When Revisiting Some Quiz Questions, Prev/Next Are Replaced w Broken Submit Button. Users Getting Stuck.

We discovered this issue during beta testing of a new course yesterday and I'm baffled about how to fix it.

When revisiting a question slide that has been drawn from a bank, the Previous/Next buttons are sometimes replaced by a non-functioning Submit button.  This essentially locks up the whole course because there is no way to continue.

It does not seem to happen if revisiting the question via the Review or Retake buttons, only when the slide is revisited using the Previous button from the Results slide (backwards), or if revisiting (forwards) from the main menu back through the quiz.

I haven't messed around with the revisit settings and they all seem to be set to "automatically decide".

I'd rather not post this course publicly, but I could send it or a portion of it privately to your support team if that seems necessary.

Is this a known issue?

 

 

36 Replies
Alyssa Gomez

Hi Rose!

Can you tell me a bit more about the issue you're seeing? The Storyline 2 bug that was reported here happens when you are in Quiz Review mode. When you click the Previous button, both the Previous and Next button disappear, and you are stuck on the Quiz Review slide. Does that describe what you're seeing? We'd be happy to take a look at your file if you'd like us to confirm that it's related to this bug, or if it's something different. You can either attach it here in this thread or send it privately to our Support Engineers. They're available 24/7 to assist!

Alyssa Gomez

No worries, Rose! I submitted a case on your behalf. Your case number is 01034006, and you can use this link that is unique to your case to send your file directly to the engineers. They'll test your file, and then reach out to you shortly! Keep an eye on your inbox for an email from Support@Articulate.com.

Ashley Terwilliger-Pollard

Also, just an FYI Rose that responding via email includes your signature here in ELH. You are welcome to visit the forum discussion and click on the "edit" below your post to remove that information. No worries on our part - just in case you don't want your information publicly! 

Leslie McKerchie

Hi Nivedita,

I found a similar issue reported related to multiple question banks and the navigation buttons as you mentioned.

I'll add this thread to the report, but in the meantime I would advise not using multiple banks to prevent running into this.

I wanted to share some information on how we define bugs and how we tackle them when they occur.