Wrong Identifier in Reporting and Tracking

I checked the Publish settings for a project I'm currently working on and noticed a course I worked on previously (maybe in the last 6 weeks or so) is occupying the Identifier field in the Reporting and Tracking Options box. The problem is that's not the project I'm working on! In fact, this course's name isn't even the last project I worked on in Storyline. 

 

And from what I understand, this Identifier is what the course is named in my LMS; the tracking is still under the Title, but the learner sees the Identifier.

How did this happen?

Seeing this I think I need to go back through *all* my projects and republish them, wiping out what seems to be residue from a previous project and reloading to my LMS (hoping against hope this won't mess up the manifest and trigger a huge problem in reporting for my 40k people-strong organization). 

Any ideas? 

8 Replies
Alyssa Gomez

So sorry you're running into that, Heather. This is a bug that was introduced in a recent update of Storyline 360, so I don't think you'll need to go back through all your previous projects as they may not have been affected. 

We're seeing other reports of this problem, and our team is looking into a fix. As soon as we have a solution in place, we'll let you know. I'm really sorry for the headaches this bug is causing you!

Katie (Gokhshteyn) Riggio

Thanks again for bringing this to our attention, Heather!

We just released another update for Articulate 360, and you can check out the new features and fixes in the release notes here!

One of the fixes addresses an issue in Storyline 360 where: when publishing an LMS course, changes made to the reporting options (identifier, reporting status, etc.) would not always save.

You can take advantage of this fix by updating your software to the latest version. Let us know how you make out — either here or by reaching out to our Support Engineers directly!

Regina mcmichael

Yes, I changed the title of the program, all that sticks except for the
identifier. I have not actually tried to publish yet, but shouldn't the
default be the program title like it was initially?

Warm regards,

Regina McMichael, CSP, CET

President

www.thelearningfactory.me

Check out the new website for your company's keynote needs!

www.reginamcmichael.com

864 607 4133

227 Kings Way

Clemson SC 29631

Leslie McKerchie

Hi Regina,

I'm not seeing an issue in the latest version.

Can you try completing the publish process and re-opening to see if everything has updated as you expect?

It also looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.