6 Replies
Jodi Marr

Hi Mark, 

This has happened to me as well. Once I figured out that this was due to turning off the menu features (from your troubleshooting) my work around was to recheck the Next Button box on the slide menu settings and then a trigger (Change State of Next Button to Hidden) on the slide to maintain the zoom functionality. It seems to work.