Free Mini-LMS to Download, Test SCORM Objects

If you are using Articulate (or similar authoring tools) to build e-learning content, and want to publish as SCORM and then test the functionality within an LMS, feel free to use this free mini-LMS.

To begin, click here: http://www.buybettertraining.com/Convergence-Training-Viewer.aspx

While publishing in Articulate Presenter, follow these few steps:

1. Click Publish (of course)

2. Click LMS tab

3. In the LMS pull-down, select SCORM 1.2

4. In Reporting and Tracking pull-down, select Reporting and then select either of the two options that end with "Fail" (either Passed/Failed or Completed/Failed)

5. Select Tracking and make a selection (Quiz or page views)

6. In Template pull-down, select Layout tab and click the Exit tab checkbox

7. Publish

8. Zip

9. Import into the LMS

While importing into the LMS:

1. Fill out the sign-in data (this information stays within the application and is not returned to us)

2. Click the Import Course button

Let us know if you have any questions. Otherwise, we hope this proves helpful for some.

Cheers,

Jeff

p.s. For more information on this Convergence Training Viewer LMS for small businesses, click here: http://www.convergencetraining.com/convergence-training-viewer-lms.aspx

13 Replies
Jeffrey Dalto

Good morning, Simon.

I am glad you liked the IDEA here. Now if only everything were working properly, huh?

Thanks for your note. I'll pass it on to the Support team and see what they find.

I'll try to get back ASAP. I'm leading an instructor-led session today (begins in 27 minutes!) so I may disappear for a while. Thanks in advance for patience on that.

Best,

Jeff

Jeffrey Dalto

Simon, quick update from Support before I run off to the training I have to lead: they wonder if you have zipped this and if it's zipped correctly. I'll try to check back with you later today.

Specifically, they say:  That’s usually because it isn’t zipped correctly, we need the imsmanifest.xml in the root of the zip.

Jeffrey Dalto

Simon, sorry it's taken me a while to get back, I'm still involved in that ILT session. But it's lunch, so I have time to post.

We're going to download Storyline and see if there's something unique going on. We have used Studio in the past but have only used the 30-day trial of Storyline once to get an idea of what it does.

If we can't figure things out that way, and if you'd be willing, we'd like to se up a GoToAssist meeting with you and see if we can investigate by looking at your presentation.

Thanks again,

Jeff

Simon Perkins

Hi Jeff

Thanks for the offer to investigate what's happening on the SL side of things.  Am happy to help out with a GTA session ... but I guess there's a strong possibility you'll encounter the same problem with your own SL SCORM 1.2 output?  Then again, maybe not ... Who knows?  

I'll run a Presenter course through your player early next week and see what happens.  In the meantime, feel free to follow up re the GTA session.

Cheers

Jeffrey Dalto

Hey there Simon, sorry about the delay again, they've had me on some other projects.

I have not yet downloaded Storyboard, but I published a SCO using Engage and it imported just fine into the Convergence Training Viewer. I got through the installation process and was able to launch my SCO.

I've got a few to-do's on my list today, but after that I'm going to force myself this afternoon to download storyboard and I'll try publishing with that as well and see what happens. Either I'll confirm there's a problem, in which case I'll get back here and let you know that (and we'll see if we can diagnose the problem and fix it), or it will work fine for me, in which case I'll have the Programming team get in touch with you and see what they can figure out.

Cheers, and happy Friday.

Jeffrey Dalto

Simon,

OK, I downloaded Storyline, created/published/zipped a quick SCO (definitely didn't have time to do Storyline justice here!), and imported it into our Convergence Training Viewer mini-LMS with no issues.

Give me an email when you can and I'll set you up with someone in programming who can further diagnose your issue. I've given them access to my SCO plus screen grabs of the publish, reporting, and tracking screens in Articulate Storyline. YOu can contact us at support@convergencetraining.com.

We know others have also downloaded the Convergence Training Viewer mini-LMS...anyone else having any problems like Simon did? Seemed to work like a snap for me.

Jeffrey Dalto

Hey there Simon,

I thought I'd check in to see if you'd had a chance to contact our support staff and hopefully get that problem solved, or if you've solved it yourself.

Like I said, I wasn't able to duplicate the problem--it worked fine for me when I published a SCORM object with Storyline and imported it into the Convergence Training Viewer LMS.

Also, we've noticed that we've had a lot of downloads of the Convergence Training Viewer, and apparently it's working for those other folks too.

Anyway, I imagine you're just busy doing your ordinary daily stuff, but please do let me know if you've tried contacting our support staff and couldn't get through or anything.

And I hope that your problem has been solved, one way or the other.

Cheers,

Jeff 

Jeffrey Dalto

Hi everyone,

We redesigned our website and the link above is no longer current (it redirects to the page of our website that talks about our various LMSes).

This link will take you to a website where you can download the Convergence Training Viewer, which is a mini-LMS you can use for testing your SCORM objects.

http://www.buybettertraining.com/Convergence-Training-Viewer.aspx

Thanks,

Jeff

p.s. Of course, we're happy if you check out other parts of our website too.

Cheers!

Jeffrey Dalto

Hi again, everyone,

Another change. Although a lot of folks did go from here to download that mini-LMS while it was available, it's no longer available. I don't want to pull a bait and switch on anyone, so I wanted to make sure everyone knew this is no longer available.

I don't know why it's been made unavailable--a decision from greater minds than mine.

I expect it's because some new version is coming out, but I have no insight into that. If some new, free LMS comes available, I'll be sure to come back here and let folks know.

Until then, if anyone knows how to delete this thread so people don't accidentally follow the link, let me know. I couldn't find that option.

Cheers,

Jeff