Issue with Microphone configuration - preventing recording

I use my microphone for other applications like skype which work fine.

Each time I select Peek - I press record - i get an error message:

There was a problem connecting to your microphone.  Please make sure it is installed correctly and not in use by another application. Then try again.

I have turned off the microphone in Peek & i still get this message.

Can someone please help? Thanks

21 Replies
Judith Sanders

I have the same problem and I did what you wrote here above Alyssa (Peek repair) but it doesn't work still. I can't make any recording because like Skye disabling the microphone doesn't make it work either.  Any solution to this yet? I really need Peek for my screencasts in Rise. Please help.

Ashley Terwilliger

Hi Jennifer,

Once you open Peek to start a recording, you'll have the option to record without audio. You'll still need to have a sound card and microphone available to Peek though. Take a look at the system requirements linked below. 

Peek for Windows: System Requirements

Peek for Mac: System Requirements

Joanna Williams

Hello, I am having the same issues. I tried uninstalling and reinstalling Peek. It still doesn't work. It seems Peek doesn't like sharing the microphone. I use my microphone for narration recording and Skype calls. Even if I close these programs Peek will not work due to the microphone "being used by another program".  No other program has this issue.

Ashley Terwilliger

Hi Joanna,

I haven't seen that same issue where Peek won't work if other applications have access to the microphone. I don't use Skype that often, but I do use Slack and Zoom calling which both have access to the same microphone.

I'd like to have you work directly with our Support Engineers to have them dig a bit deeper into what's happening so we can get you back up and running! I'll start a support case for you if you're onboard with that plan. 

Melissa Ballerin

Hi Ashley, 

Is there a resolution to the error message (as per the thread above): 

"There was a problem connecting to your microphone. Please make sure it is installed correctly and not in use by another application. Then try again."

I have tried choosing "None" (no microphone) to avoid having to use a microphone at all, and every possible enabling and disabling of the microphone within the microphone settings but no options have worked (as per above messages from other users).  Are you able to tell me what the resolution was with the Support Engineers that you referred Joanna to?

Thanks in advance. 

Melissa.

Katie Riggio

Hi Melissa. Thanks for reaching out!

For good first steps, our team recommends checking that the sound card has the latest audio driver from the manufacturer. You can find the audio driver from the computer manufacturer's support page. 

If everything checks out there, we then recommend these steps: 

If neither of those tactics help, would you be willing to connect with our Support Engineers so we can best understand what may be happening? 

Lauren Connelly

Hi Hugh!

Thanks for sharing those details! I've looked at similar support cases, and there have been a few different solutions. I'd love for our Support Engineers to step in. Do you mind sharing a screenshot of the error message with our team? Connect with a Support Engineer here. You'll be notified once we receive the attachment.

Ren Gomez

Hi Hugh,

It looks like you may have replied by email, as the attachment didn't make it to this discussion.

As Lauren mentioned, there's been a few solutions shared with customers, so connecting with our support team will be the best option to dive in deeper and figure out why your microphone isn't recording as expected!

Katie Riggio

Hello Hugh!

Uh-oh, it looks like the microphone screenshot file didn't make its way. Here's what I see when opening PeekMicrophone.JPG:

Image

Have no fear, though! I've opened a case so our Support Engineers can jump in to locate the root of the error. You're in skilled company, and I'll follow the troubleshooting!