24 Replies
Alyssa Gomez

Hey Mark,

Sorry your client is running into that font issue! Are you not seeing the issue in your own testing? Do you know what web browser your client is using?

As a first step, I would recommend turning on Modern Text, if it's not already enabled. Then republish to Articulate 360, and let me know if that solves it. 

Mark Gretzinger

Hmmm... the instructions on that turning on Modern Text page say

" go to the Design tab on the ribbon, click the Fonts drop-down list, and select Use Modern Text at the bottom of the list. This converts the entire project to modern text all at once."

I don't see that:

 

Ashley Terwilliger

Hi Anneve,

I know some folks had to toggle the modern text on and off to have the text reappear correctly. There are some other reasons here why the text could be missing, so I'd look into those as well. 

If you're still struggling with this, can you let me know what browser you're viewing the Review courses in? 

Marlit Stubb

Hello, sorry to revisit this issue but I am also having issues with this. I cannot replicate the problem but several students have been complaining. I am using Candara and Calibri fonts. The modules were originally created in Storyline 3. Is there a known issue or fix. I have 2000+ students and need to get this fixed ASAP!

Missing Candara and Calibri font

 

Vincent Scoma

Hey Marlit,

Thank you for reaching out and I am sorry to hear that you are experiencing this font issue. 

I see that you are in good hands with our Support Engineers. In the meantime, have you been able to try the Modern Text workaround mentioned previously? The workaround is to turn on Modern Text if it's not already enabled and then republish to Articulate 360. 

Give that a shot and let me know if that solves it! 

Katie (Gokhshteyn) Riggio

Oh no, R S. Sorry that's happening, and I'd love to help investigate!

Have you had a chance to check out this article on why learners see the wrong fonts? There are a few fixes to try, so I'm crossing my fingers!

If the font still isn't loading correctly, what browser(s) are using to view the Review 360 content? Also, would you be willing to share the project file with us? You can share it privately by uploading it here. We'll delete it after a closer look!

Pédagogie @WeTechCare

HI there, i am having the same issue: 

  • when i am in the scene view my test is selected in the right font: quicksand.
  • When i am in Master template i made a custom font Quicksand. ( even changing to modenr text in the master doesn't work.)  I am working in version 3.33.20625.0
  • When i am in preview mode i see another font ( see attachment) 

Of course i saved and closed it several times.. don't know anymore what to do. In other projects it worked when i did format painter but now it doesnt do the job anymore..

Suggestions?

 

Kind regards

Marieken

 

master view

Katie (Gokhshteyn) Riggio

Hi there, Marieken. So sorry you're running into this, and I'm glad you reached out for help!

A few questions to help us unlock this mystery:

  • What happens when you import this file into a new Storyline project?

  • Does uninstalling and reinstalling the font help?
  • If you're able to share the .story file and custom font with us for testing, that would be gold! You can send it privately to us by using this link. We'll delete it after taking a closer look! 
Caroline Bennison

I am also encounting the same issue, and see that this is a recently commented on post so therefore I'm following. 

I have a case open with Articulate and I have done the following:

  • Changed the browser settings to download fonts
  • Downloaded the newest update of Articulate 360
  • Requested confirmation that WOFF is enabled on the hosting server (my LMS and Articulate, but also Articulate confirmed that it is enabled at their side, so I shouldn't be having issues with the displaying in Review - but I do).
  • Turned modern text on and off, republished a number of times, turned PC on and off and nearly thrown it out the window. 

I am currently awaiting our IT Techs so see if our web servers allow the download of WOFF files (Something to do in IIS Manager) so I will awaiting their response. I am also awaiting a further update from Articulate sometime soon, they are just investigating this issue further for me. 

Will keep posting on here with any updates.