Fonts displaying incorrectly in Review 360

I've published several courses with the Calibri font. When I review the course in Review 360, everything looks find. But when other people in the company views the content, the displayed font is Times Roman. Not only that, but the font isn't kerning properly. Some letters are crammed together, and others are spread very far apart.

When we move the course to our local LMS, the course plays correctly, with the correct font. This still raises a concern when viewers review the course in Review 360.

 

6 Replies
Vincent Scoma

Hi Dave,

Thank you for reaching out! 

I haven't heard of any issues around Review 360 font displaying incorrectly. However, I am happy to help get to the bottom of this! A couple of questions for you: 

  • Do you happen to know which web browser your reviewers were using? 
  • Would you be able to share a link to your Review 360 course for further troubleshooting? 

If you can share the link, you are welcome to share it in this thread, or you're always welcome to share it privately here. We'll let you know our findings and will delete it after having a closer look!

Dave Cox

Thank you Vincent,

I can't post that here, as it contains some Proprietary information, but I used your link to open a case:  02169646.

One user was viewing this in IE11, and another was viewing it in Chrome. Same issue. I check their computers, and both do have the Font in question available on their machine, so I know that isn't the issue.

When you view the presentation, look at the last slide. That's where the text with the issue is in the presentation.

Thanks for your help,

Dave

 

Dave Cox

Hi Vincent.

Yes, Renato responded with this article.

https://www.articulate.com/support/article/Learners-See-the-Wrong-Font-or-Missing-Letters-in-Internet-Explorer

  • Item one in the article refers to Mime settings, and those settings would be located in the Review 360 site which Articulate controls.
  • Point two does look like it made a difference, with at least one user that had this issue.

Thanks,

Dave

Becca Levan

Hello Trudy,

Appreciate you reaching out—and so sorry you're hitting this snag! 

I see my teammate Sarah found a discussion that sounds like the same issue and shared some steps to try. 

As a first step, try those suggestions, then reply to Sarah letting her know if they worked or not, and we can go from there:

  1. Open IIS Manager (Start >> Run >> type inetmgr, then hit enter).

  2. Select the root node from the connections pane.  Double-click MIME Types from the features pane.

  3. Click on Add link in the Actions pane. This will open up a dialog box. Enter .woff as the file extension, specify application/font-woff as the corresponding MIME type, and click the OK button.