7 Replies
Lauren Connelly

Hello Mikhail!

I'm happy to help! Have you tried renaming the file before uploading it to Review 360?

If you'd like, we'll take a look at your file to investigate what's happening. We'll delete it after troubleshooting. You can upload it privately here: Support Upload Link
When you upload the file, we'll receive a notification. After reviewing the file, we'll get back to you as quickly as possible.

Katie Riggio

Hi Heather,

Thanks for reaching out! Referencing Mikhail's case, we isolated the error to an encoding issue. Here's what helped there:

Upload the video to Replay 360 and then publish the video to Review 360.

Let's find a fix for you, too!

  • What size is your MP4 file? 
  • Is this happening with any MP4 file or multiple ones? 
  • Do you run into the same problem when publishing the video from Replay 360?
Brooke South

Was there any other resolution suggestions to this? I have tried to publish a video via uploading in Review 360, as well as placing the video in Replay and trying to publish from there, but I receive an error message asking me to check my internet connection each time. I have rebooted, ensured I am connected to the internet, and I'm still receiving the message. I was able to upload the same video last week.