Issue publishing to Review

Sep 14, 2020

I'm having an issue publishing a selection of files to Review. They publish fine to LMS zips but when I try to publish to Review, the blue bar almost fills up to the end but then a message pops up saying "There was an error publishing your course to Review 360. Please check your internet connection and try again."

My internet connection is fine and I am able to publish other files to Review no problem. I have sent the files to someone else and they are getting the same error message. I've never had this issue before and it's suddenly popped up with a number of unrelated files. The only similarity I can think of is that they were all started by someone else (two different people with different files) then sent over to me for editing, but other files that were edited by others (the same people) and sent to me are publishing just fine. Some files that this is happening with are files that I could previously publish fine but I have since made a lot of changes to and now they won't publish at all. I've tried publishing under a new name and to the same location as they were in before to no avail. Some of the files have also involved copy/pasting a lot of slides from file to file, if that could cause problems, but that isn't even the case with all of the faulty files.

Does anyone have any ideas of what might be causing this or have any suggestions of what I could try to fix it?

3 Replies
Ren Gomez

Hi John,

Thanks for reaching out, and I'm sorry you're not able to publish to Review 360! To confirm, let's cover the facts:

  • You can publish this file to your LMS successfully, but not Review 360.
  • You can publish other files to Review 360, but not this specific file.
  • Your colleagues are running into the same issue with this specific file.

You can review this article for common issues publishing to Review 360, but in your case, it sounds unique to the file. Can you share your file with us for testing? Our support team can take a closer look and get back to you with their findings!

John D

All your points are correct except that it's happening to more than one file and as far as I can see there's no particular similarity with the files it's happening to that's different from other files that are working.

I'll look into getting one of the files to you soon. I might try a couple more things with them first.

Are there any other known issues that can cause this?

This discussion is closed. You can start a new discussion or contact Articulate Support.