14 Replies
Leslie McKerchie

Hello Sarah and welcome to E-Learning Heroes :)

Sorry to hear that you're having difficulty with this.

Can you tell me a bit more about the issues you are having? I just took a look at a Rise course in Review using Chrome Version 65.0.3325.162 and it looks great on first glance, but I'd be happy to take a second look.

Ashley Terwilliger-Pollard

Hi Jeff,

Are you only running into this with Rise courses that have a Storyline Block and are also hosted on Review? I've been working in Chrome (Mac and Windows 10) on a few Rise/Storyline and Review items this morning without issue, but I'd be happy to take a look at your course. Can you include the Share link here for us? 

Jeff Forrer

Thanks.  I tried the sample course (Health and Wellness) once published to Review and it does not work in Chrome (Version 66.0.3359.139 (Official Build) (64-bit)), it shows up blank, but does show up in all other browsers.  My client has the same issue.  I did try removing the blocks from a copy of that course, and republishing, and same result.  Let me see if I can share a link in a bit here.  Thx.

SK Epic Project Training Team

Having the same issue - versions of a Rise course published to Review a few hours ago show up just fine, but versions published now appear to be completely blank (same as Jeff's description). The comments from earlier versions are retained properly. Tried with latest version of Chrome, Edge and Internet Explorer, but the course does not show up properly in Review in any browser.

- Ali. 

Ashley Terwilliger-Pollard

Thanks, SK Epic. Are you still having troubles with your link working? If so, we'd likely need to take a look at your course and account. To get started with that it may be best to reach out to our Support team here. That way you can share some information privately like your email address and course. 

Also, I meant to share the site where you can also subscribe to updates about any outages or planned downtime, here's the Articulate Status page.

Jeff Forrer

Thanks Ashley, working for me now. :0)  Appreciate the quick replies! However, I figured out my particulate issue wasn't on your end.

For some reason, my browser was blocking a cookie that was trying to be set.  Other Articulate cookies were ok and allowed, but my browser decided to block the cookie, "articulateusercontent.com", once I allowed it, it worked. 

History on this... I did install latest SL360 and Chrome yesterday and reset Chrome to defaults so I figured that would have done it.  Here is a picture of the cookie that I allowed now that was blocked in case anyone else runs into this. 

Crystal Horn

Hi there, Amanda!  Sounds like your Rise content isn't showing properly in Articulate Review when you're using IE to view it.

Here's a sample course I just exported from Rise to Articulate Review.  Can you test mine in IE?  Also, if you can share your Articulate Review link with me, I'll test on my end in IE. If you need to keep it private, use this link to share with me.

We'll be able to narrow down if it's course specific or browser setting specific.  Thanks for the help with troubleshooting!