Problem in exporting scorm 1.2 in LMS

Feb 13, 2018


I've tried to export a test in scorm 1.2 format. The module does'nt work correctly on the LMS (an error : unable to load the module). The support tells me that even if the module is called scorm 1.2, it's considered as a scorm 2004...

Somebody has an issue ?





24 Replies
Crystal Horn

Hi there, Lo.  I'm sorry you're having a little trouble!  Is there any difference if you choose SCORM 2004 when exporting for Rise?

We like to upload our content to SCORM Cloud when we need to test an LMS issue.  If you'd like, I can help you with that.  Attach your zipped Rise output here, and I'll let you know what I see in that testing environment!

Robin Nystrom

The LMS my client is using (an instance of Schoox) also seems to be having some sort of issue but I suspect that it may be there problem because I have no issues with uploading it to SCORM Cloud. Is there anything I should share with my client so that he can be better informed when talking to his support person?

Crystal Horn

Sure thing, Robin.  We use this testing guide as a resource when loading content into SCORM Cloud.  I would let your customer know that it is performing well in that environment, provide them the link, and have them ask in what ways their LMS might be unique from the SCORM Cloud environment.

If you want to let us know what kinds of issues you're seeing that are LMS specific, we might be able to more specifically point you.  Keep us posted!

Robin Nystrom

Hi, and thanks.

The problem we’re seeing in the LMS (which is a Schoox instance) is that the uploaded zipped file from the output SCORM 1.2 content fails to be recognized. That is, it’s uploaded and then there is no record of it in the LMS. I’ve put the issue squarely in the hands of the support team at Schoox as it doesn’t seem to be an issue with the SCORM package (playing just fine in SCORM Cloud).

I’ll keep you updated, if there is any information from their side.



Robin Nystrom

Hi again. I've filed a ticket on this because the issue seems to be 2 issues -- one Rise course won't export properly and when the other five do, they won't play in the LMS. I did get an error message in the latter instance, but only one time (a second test failed to show the error, but also failed to load the content in the player frame).

Debbie Christensen


We are also having issues with Rise/ SCORM 1.2  We have successfully completed this process in the past - but now when we export from Rise and select SCORM 1.2 the file is not creating the  imsmanifest.xml file - therefore the LMS does not recognize the content file.  

Any help would be great!

Ashley Terwilliger-Pollard

Hi Debbie, 

It looks like this course may have been exported for Web vs. LMS? I tested this out by trying to upload to Amazon S3, and that version is available here. When I attempted to upload to SCORM Cloud, I saw an error as it didn't find the right files it was looking for. 

Can you confirm that you exported for SCORM 1.2, perhaps a Peek showing the steps you go through?

Alyssa Gomez
Thanks for letting us know what's going on, Laura.
Is this an issue that you are able to reproduce when testing in SCORM Cloud? This will help determine if the issue lies within your LMS or the actual Rise 360 project file. If you are able to replicate it, be sure to send the LMS output file to us to take a peek.
Gren Foronda

Hi Nandini!

Sorry to hear about this issue with your Rise course exported to SCORM 1.2.

Thanks for sharing the SCORM package. I was able to upload this to SCORM Cloud, and the course was launched and was displayed properly in the browser (Google Chrome). Can you try viewing this course, and let me know if this works for you as well?

If the issue persists, please try these steps:
  1. Double-check that you are using a supported web browser for viewing Rise courses.
  2. Make sure you have installed the latest updates for this browser.
  3. Try clearing your web browser cache.
  4. If you have an alternative web browser, try using this to view the Rise course.
Let us know if any of those steps are helpful, we’re here to help you further troubleshoot the issue.
Prachi Sakhare

Hello all - I need urgent help!

I have exported SCORM 1.2, and 2004 file ( which has content, MP4 videos, and Storyline files). Customer has uploaded the zip file on their LMS (SuccessFactor).

While testing, they are not able to play and watch videos (MP4). What could be the reason?

They are getting this error message" And they are getting an error saying "media could not be loaded either the server or network failed or because the format is not supported".

This is with Chrome, and Edge (and with both packages SCORM 1.2 and 2004). Please have a look at the attached screen shot showing the error message.

Is it because the video is saved with a title of more than 15 characters? If I rename it to a shorted title will that solve my issue?

Can anyone please help me on this. Thank you!

Rohit Patil

Hi Team,

I need urgent assistance, we have created several modules on Rise and have published them in 2004 4th edition. I am able to load most of the modules to our LMS "Sucessfactor" but couple of the modules we are not able to load the SCORM packages to LMS. Error message "Content Import Failed" ...

I even tried SCORM 1.2 output, that too had a "content import failed" error message.

As a final resort, I recreated one of the modules that were throwing error afresh using the same assets and published SCORM 2004 4th output is working now!

But as this is Rise, it should not be possible to have such errors in coding. Could you please confirm how to fix similar issue without having to recreate the whole module again...

Thank's in advance!


Please find attached the SCORM that is throwing the error.

Gren Foronda
Hi Rohit!
I'm sorry to hear you're running into errors when loading Rise 360 SCORM packages to your LMS.
Thanks for sharing your SCORM package. We'll need to test and look into this issue closely, so I've opened a support case on your behalf and shared your file. Our support team will reach out shortly to troubleshoot this issue with you.
If you need anything else, please don't hesitate to let us know.
Mark Woods

Hi There.  I'm having a similar issue with export to SCORM 1.2, and the attached error when trying to upload to target solutions LMS.  I've asked their support for help and they tell me it's an issue in the folder of the SCORM file itself.


Can you please help.  Thank you



Mark Woods

I’m new to Articulate, and trying to test using it as a platform for developing for the Target Solutions LMS, so no I haven’t had any other success or failures with importing.

The ‘course’ I’m trying to import is very basic - minimal content, just as proof of concept.


Karl Muller

Hi Mark,

Welcome to the Rise forums and nice to see a fellow Albertan here. I'm in EDM.

Please be aware that when you reply to a forum post by email, that your entire email signature including all your personal contact information, is posted to the forum. I recommend that you edit your last post on the forum itself and delete all your personal info.