Rise Course opens to last page

Mar 10, 2023

Hi, I created a course in Rise to prepare new hires for their first day. Initially it was working with no issue. Recently it has started to open to the last page of the course, and there are no navigation controls available. When I preview the course in Rise, and also in Review, it works with no issue. I tried re-exporting the Zip file and reversioning the course in my LMS (Cornerstone). When I assign it to myself, I am getting the same result. I am attaching the zip file.

Also, here is a link to the course in the Review site:


3 Replies
Kelly Auner

Hi Eric, 

Thanks for reaching out and I'm sorry to hear that you're experiencing this issue!

  • You mentioned this only began happening recently. Does this occur with one specific file or multiple files?
  • Have you done any testing in SCORM Cloud yet?  If so, are you getting the same results? We generally compare the behavior in SCORM Cloud to your LMS experience to try to parse out Rise 360 issues versus LMS issues.

I'm also able to view the course in Review 360 without any issues as you mentioned above, so I'd like to connect you with one of our Support Engineers to look into this further. You can reach them, here!

BRETT Morris

Kelly and Eric.

I think my team figured this out, as I was having the same issue. My client had shared the URL with a 3rd party, and it was likely just copied/pasted from the last section of the program. Therefore it took the user to that specific page ... " ... html#/content ... etc" It's my guess that everything after the "html#" is superfluous and redirects them to the "content" on the last page.

Hope that helps.