RIse fading text on icons when using Microsoft Edge

Hi there

I have created a course in Rise and noticed in testing that the text fades on the image icon text boxes when using Microsoft Edge. There is not an issue when using Chrome to view the course.

I attach some screenshots of the fading text issue.

Please can you let me know if there is a fix for this?

Many thanks

Alena

18 Replies
Ashley Terwilliger

Hi Alena,

Thanks for the images - and I just had a few more questions as it's something I haven't seen yet. I was easily able to see it on a Rise course I had handy, but wanted to confirm if  you only see this on the labelled graphic markers?  I'll report this to our QA team to investigate further and will be back in touch with you here once there is additional information to share. 

Also just a reminder to confirm where you're authoring and viewing the Rise content. Currently only viewing in Edge is supported, so if you were authoring there it may cause some odd behavior. 

Alena Ayers

Hi Ashley

Yes - so far we have only seen this on the labelled graphic markers and only when viewing in Edge.

I am authoring in Chrome and it's all fine when I view in Chrome. It was discovered by my colleague who was viewing in Edge.

Hope that helps - looking forward to a solution. Many thanks.

Alena Ayers

Hi Ashley - so sorry but we have just discovered another issue with Edge on this course. I have inserted some telephone numbers within statement blocks which look absolutely fine when viewed in Chrome but when viewed in Edge some of the telephone numbers change to a blue hyperlink. I've attached a screenshot for your information.

Would be grateful if your QA Team could take a look at this too please.

Many thanks

Alena Ayers

Hi there - we have discovered another issue with Microsoft Edge when trying to view an embedded PDF. The PDF does not appear in the screen - it just shows the link to the website and the link to the PDF image. I've attached a screenshot of the issue - please can you take a look? The course is authored in Chrome and all looks OK when viewed in Chrome.

Many thanks

Justin Grenier

Thanks for sharing this, Alena.  I'm having a little trouble reproducing the problem.

Can you try this sample course (which links to this sample public PDF) in Microsoft Edge?  Do you see the embedded PDF there?  Did you use a URL/EMBED lesson to display the PDF?

Would you mind sharing your Rise SHARE link with us?  Here's how to do that:

Rise SHARE Link

Thanks again!

Ashley Terwilliger

Thanks Alena for the link to your course and the image. I was able to view it in the Edge browser, so I wonder if you could also gather a bit more information from your colleague about the version of Edge they're using? Here's a quick Peek video I uploaded to Articulate Review to show you how to check! In the meantime I'll also get the Developers to take a look!