30 Replies
Lisa Haberman

Hi Everyone.

I'm having a similar issue.  I can see the image at the bottom when editing and previewing each block individually, but when previewing the entire course, it only shows up in the first block.

I'm authoring in Chrome.

Here is the share link:

https://rise.articulate.com/share/IEaP69eeMzQ6xdoFZKJY6whG7a2uk5fX

Any help is greatly appreciated!

Wendy Wibbens

I've got 5 blocks at the end of my Rise course that don't show up in either Preview or in Review. They are a variety of block types - some are text/content, some are images. I've tried rebooting the browsers, and tested in multiple browsers (Chrome Version 71.0.3578.98; and IE 11.0.9600) This is the first time I've run into the problem - I have several courses working fine, and didn't want to have to turn off "entrance animations" as was suggested by Lisa H, above. (I'm not able to provide a share link on this forum since the information is proprietary.) Any thoughts on this? 

Allison LaMotte

Hi Benjamin,

I’m sorry that you’re having some trouble here.

Did you try uploading your course to SCORM Cloud to see if you experience the same behavior?

That's what we generally recommend doing to determine whether the problem stems from the course or the LMS. Here's an article that walks you through how to do that.

If it works correctly on SCORM Cloud, then the problem is coming from the LMS and you'll need to talk to your provider.

If you see the same issue on SCORM Cloud, then the problem is likely coming from the course itself. If that's the case, please reach out to our support team.

In the meantime, if there's anything else I can do to help, please let me know!

Martin Dean

Hi 
Is there a solution to this problem yet please?  I have an image (a logo) which I have successfully added to various sections in my project.  Elsewhere in the project, the same image does not render.  I can see it in the editor, but not in preview or published forms.

I would appreciate any help that you can give please.

Mark Banit

Experiencing the exact same issue... seems to be an issue with the block animation not getting fired. I didn't want to have to turn off block animations for my entire course just to resolve this glitch. I've submitted a ticket about this. Disappointing that this issue was first reported 2 years ago and hasn't been addressed!

The only way I was able to fix in the meantime was to manually add in some custom css styling into the index.html file. This worked to disable the animation just for that one image:

div[data-block-id="##########"] .animated{
animation-duration: 0s !important;
opacity:1 !important;
}

Note that ########## needs to be replaced with the data-block-id for the image (found using something like Chrome's web inspector).

Mark Banit

It seems this issue is caused when using a shorter image height -- for example if you test with the default image that comes with the image block, the issue doesn't appear. In my case, the image I was using was 750x126px so it was a much shorter height... which must be what is causing the animation to display it to not fire. Support was able to replicate the issue, and have it registered as a "possible" bug.

Although I just used the CSS workaround stated above, guessing this could also likely be resolved without CSS by adding extra transparent space to the bottom of your image file (or space in the same colour of your background) to give it the additional height required to avoid this issue.

Renz Sevilla

Hi S T, 

As a workaround, you can try the following to get the image showing properly:

  • Add a Continue block below the image — must be an enabled Continue button. A restricted continue button doesn't solve the issue.
  • Use a taller image (you may add whitespace above or below your desired image).

    If this doesn't help, we'd love to check your file and work with you on this! You can start a case and we can work through those steps with you together!

    Should there be any update for this issue, we'll be sure to reach out if we make any changes that will help!

 

S T

Yes, that's my issue. The image at the bottom won't appear, but it's not even the last block in the page. There's a text block after, but just a line or two.

I didn't want to turn off the entrance effect (a workaround I've seen). I added a spacer at the bottom and that seemed to fix it, although there's extra space at the bottom now.