Rise - Image uploads are hanging

Hi everyone,

 

I am not sure if this is related to the jumping cursors but I tried to change the default image for the text/image in my course and my upload is now stuck. I have logged out many times, tried a different browser to see if that would kick it over and no luck unfortunately. Its been over 12hrs now and my image is still "uploading" and I cant upload anything else.

 

Any ideas how to kick this over?

 

Thank you. Image Uploading

*image attached

15 Replies
Ashley Terwilliger

Hi Kelly,

With any of the loading issues shared here in ELH, our team has had to take a look at the course in question. We're able to help fix it that way - so if you want to let me know the title of the course and the specific lesson where the loading issue is occurring I can work with our team to track down the issue. 

Also, if you'd prefer to share this information privately please feel free to send along here. 

JC Blanchard

I am suddenly having this issue. Building a course and everything is working fine. Suddenly, I'm unable to upload any images, including cover photo which I had uploaded previously but disappeared. I need a fix as soon as possible as I have deadlines for this course and I'm stuck.

Course name is HORT1063 - Récolte et transformation après récolte

Melissa Delzell

Have been getting this issue where images will stick "processing".  I used to be able to upload multiple photos before the previous photo had finished.  Now, if I do that, the first photo I selected gets stuck.  I have to remove it and do it again.  So I find myself sitting here waiting for each photo to individually upload before I can go to add the next one. I was hoping this would get fixed on its own but its really slowing me down, especially when I am using the Gallery feature. Is this a known issue?

Crystal Horn

Hello, Melissa! Amazon Web Services (AWS) is seeing some intermittent problems which may be contributing to some users unable to upload images to Rise 360. We're working hard to confirm if that's the case. Here's the AWS status page:

https://status.aws.amazon.com/

We will update you once we have more information!

Melissa Delzell

Hi there,

The issue I posted about has been happening for months. It seemed to happen after an update was made to articulate Rise. When I am uploading photos into a gallery, for example, if I upload one picture and then go and select the second picture before the first one finishes uploading, the first one just says “processing” and never loads. The only solution I have is to sit there and wait for each image to upload. This happens on multiple web browsers in multiple internet environments. I’ve cleared cache, cookies, website data as well without resolution.

In addition, now no images are uploading at all right now. This is in accordion, centered images, image and text etc. they all say "There was an issue uploading. Please try again.”.

Thanks for the help!