Rise Photo - Still "Processing" >3 hours later

Hi Team!

I tried uploading a photo into a Quote block today over 3 hours ago and it is still showing as "processing". If I shutdown, Rise, Articulate, or my Computer it doesn't fix the problem. It also doesn't let me cancel the upload or choose to upload a new image again. I have successfully uploaded the same image in 11 other courses as this is one of our presenter's bio pics.

How can I fix this?

Thanks in advance!

14 Replies
Ashley Terwilliger-Pollard

Oh dear, Philip! That is a long time to wait - I'd never wait more than say 10 minutes...any longer there is something up with the image, Rise course, connection, etc. that our team can help check into. 

Can you let me know the name of the course you were working on? I can ask our team to look at what's happening with the image and see what we can fix on our end for this course. 

Philip Deer

Here's the image.

I was doing it as a batch task, meaning I was uploading that picture in all the 'Nutrition Pillar' pieces one right after the other. This one froze on 'Processing', so I went ahead and finished uploading it into Pillars 11 and 12. Only Pillar 10 had this problem.

Thanks again for your help!

PHILIP DEER
EQUINOX | EDUCATION MANAGER, EFTI
9465 WILSHIRE BLVD, SUITE 200
BEVERLY HILLS, CA 90212
General: 424.293.4436
Direct: 424.293.4441

EQUINOX.COM

#ItsNotFitnessItsLife

Ashley Terwilliger-Pollard

Thanks, Geneviève for checking that! 

The easiest way to fix this up is to remove that individual block and recreate it. The photos can get stuck at loading if you're trying to load multiple photos into blocks at a time, or if you had an issue with your internet connection. Our team is looking into this to provide some messaging vs. just freezing up your lesson. 

Hope that helps, and let me know if you need anything else!