27 Replies
Ashley Terwilliger

Hi Cheryl,

You'd see that message if you had been editing/opened that Rise lesson in another browser window or session. If you're the only one with access to that Rise course, (i.e. you haven't shared your Articulate  ID with anyone or used the Collaborator feature to share the course) it's safe to click "Take Control" and continue editing. 

You'll also want to keep in mind these are the supported browsers for Rise. 

Cheryl Hoover

I ran into something similar this morning with Storyline 360. I hit Ctrl S to save and got a message that the file was open by another user; do you want to save a copy. So I used Save As. The just now I got prompted saying the file was open, did I want to overwrite or make a copy. I chose overwrite. I tried to replicate it but Ctrl S worked after that.

Sean Matthew Leary

Hi Alyssa, 

I'm running into this but it locks up when I attempt to take over control. I've attempted to duplicate the block, the issue moves with it within the course. So I attempted to copy the block to another course, same thing occurs. The rest of the course is fine, do I have to delete and remake that section? That would be a huge hassle!

Alyssa Gomez

Hi there, Sean -- Are you the only one with access to this Rise course, or have you shared it with other authors? Does the course seem to lock up on one particular lesson? 

If so, open a case here, and let us know the name of the course and the name of the lesson that's giving you trouble. We'll help you dig into it! 

Hey, Cheryl -- did you run into the "Take Control" message again today? If so, what were you doing just before you saw that message? 

Bree Baich

Hello I receive the Take Control message repeatedly. I'm using the latest version of Edge (tried Chrome, same thing). I'll be editing a lesson, jump to a different one and the message appears. It's also acting wonky when I try and do inline editing. It won't save the changes, it reverts back to the previous version.

Aaron Itczak

I am also having the same issue in Rise. I receive a message to take control from myself, which doesn't work when I click the take control button. I've cleared the cache/history in all browsers just in case. I've also logged in/out of Articulate 360 and restarted my computer. I still cannot take control over a lesson I created. I also cannot submit a case to the link that was shared earlier in the thread. What else can I try? Thanks. 

Jenna Feely

The same thing is happening to me and now when I go to preview, there is just a blank page that won't load (tried to refresh several times).  I duplicated the lesson from a copy I made and that lesson won't load either.  I am worried I can't revert back to before today's changes.

When I go to "take control" (from myself), the page will not load.

I opened a case today - hopefully an easy answer?!

Alyssa Gomez

Hey folks! We've discovered a possible reason why you're seeing the "Take Control" (from yourself) message in Rise 360.

If you're editing a lesson and close the browser tab, you'll see the "Take Control" message when you try to reopen that lesson. This is because the lesson is locked by you. Clicking the Take Control button should bring you back to the lesson.

To avoid seeing that message, click the back button to return to the main course menu before closing the browser tab. 

If you see a blank lesson when previewing, we can help you fix that. Just reach out to us here, and send us your course Share link. 

Jenda George

I'm also intermittently receiving the message to "take control" of the course I'm working on, even though I am the only author. There isn't a pattern around its presence: I could have the tab in focus in Chrome and let it lose focus. I can also walk away from my machine and let it sleep after a set time, it may or may not appear.

So far, I've had zero issue taking control from myself, but it is a strange user experience. Fortunately not prohibitive of continuing my work.

Jessi French

I keep having an issue that deletes my work. It says I am editing and asks if I want to take control. I do not have any other browsers open in rise and have tried both firefox and chrome. I always know my work is about to disappear when I look in the lesson view and see that it says I was editing x hours ago ....there goes hours of work. When I click to edit a lesson it asks if I want to take over myself. Of course, I have no other option so I end up losing all my work done over that time period. I have lost so many hours secondary to this. Has anyone found a solution?