Michael Hinze
Michael Hinze
Technical Training Developer at Keypoint Learning Inc.
Activity
Michael Hinze replied to the discussion Value Sort Activity
"Great to hear that file is still useful. I had extended the concept a bit and made the number of choices selectable. Here is a blog post ..."
  • 9 hours ago08/11/20 at 10:43 pm (UTC)
Activity
Michael Hinze replied to the discussion Value Sort Activity
"There was a similar discussion a while back that provides some ideas, see here."
  • 12 hours ago08/11/20 at 7:49 pm (UTC)
Activity
Michael Hinze replied to the discussion sl360 - Set/Create Hotspot states
"You could create a text caption, set its initial state to Hidden and then add a trigger that changes the state of the caption to Normal w..."
  • 13 hours ago08/11/20 at 5:56 pm (UTC)
Activity
"You could try adding the videos to separate layers and then display a layer based on the variable."
  • 1 day ago08/10/20 at 8:35 pm (UTC)
Activity
Michael Hinze replied to the discussion Motion path animation not working smoothly
"There is no .story file attached...?"
  • 1 day ago08/10/20 at 8:18 pm (UTC)
Activity
Michael Hinze replied to the discussion Sound associated with button
"The sound probably doesn't play because there is a JumpToSlide trigger right after. You could try this: On your button, only have one tri..."
  • 2 days ago08/09/20 at 7:47 pm (UTC)
Activity
"I'm not sure if that's what you're after, but have a look at the attached file. I set two cuepoints (at random times, you can move them a..."
  • 2 days ago08/09/20 at 7:43 pm (UTC)
Activity
"A couple of suggestions: 1. I would initially disable the Your Results button and only enable it once a selection in each row has been ma..."
  • 17 days ago07/25/20 at 8:27 pm (UTC)
Activity
Michael Hinze replied to the discussion Pausing Video at start of timeline
"Withe the video selected, click on the Video Tools>Options tab and select Play Video: When triggered."
  • 21 days ago07/22/20 at 2:47 pm (UTC)
Activity
Michael Hinze replied to the discussion Doubles variable when pressing a key
"Interesting, If you place the trigger on the slide's baselayer it works as expected."
  • 21 days ago07/22/20 at 2:26 pm (UTC)
Activity
Michael Hinze replied to the discussion Customised buttons not clickable
"This looks like the same issue discussed here."
  • 21 days ago07/22/20 at 11:43 am (UTC)
Activity
Michael Hinze replied to the discussion Next button
"Check if the player's navigation is set To Restricted or Locked. See here for info."
  • 22 days ago07/21/20 at 7:23 pm (UTC)
Activity
Michael Hinze replied to the discussion Issue with the order of triggers
"There are no attached screenshots...?"
  • 23 days ago07/20/20 at 7:14 pm (UTC)
Activity
Michael Hinze replied to the discussion Buttons Disappearing at End of Slide
"Under the Animations tab, remove the Fade Out Exit Animation from both buttons."
  • 26 days ago07/17/20 at 2:46 pm (UTC)
Activity
Michael Hinze replied to the discussion Half a button is OK, but...
"Hm,that is weird. It seems like some invisible object is partially overlapping the button. If I move the button up, it works as expected...."
  • 27 days ago07/16/20 at 6:44 pm (UTC)
Activity
Michael Hinze replied to the discussion Trouble with Variables
"Instead of changing the state of the white rectangle to Disabled, try changing it to Hidden."
  • 27 days ago07/15/20 at 10:07 pm (UTC)
Activity
Michael Hinze replied to the discussion Multiple hotspot graded question ?
"You could use a Freeform Pick-Many question for that. See here for info."
  • 28 days ago07/15/20 at 6:28 pm (UTC)
Activity
Michael Hinze replied to the discussion Trigger issue
"If you want to reuse the same variable on multiple slides, you need to reset it to False at the beginning of each slide."
  • 29 days ago07/14/20 at 5:13 pm (UTC)
Activity
Michael Hinze replied to the discussion Adding slides to layers?
"In a roundabout way you can: 1. Select a slide's baselayer, right-click and select duplicate 2. Select the duplicated layer, right-click ..."
  • 29 days ago07/14/20 at 5:09 pm (UTC)
Activity
"You could try placing all the elements of a "screen" on a layer, and then simply show/hide the layer (rather than having to use triggers ..."
  • 29 days ago07/14/20 at 4:07 pm (UTC)
Activity
"Hm, weird. The URL works on my cell phone. Anyway, great to hear that you figured it out!"
  • 29 days ago07/13/20 at 8:50 pm (UTC)
Activity
"Here is a quick test."
  • 29 days ago07/13/20 at 7:42 pm (UTC)
Activity
"Yes, it seems counter-intuitive, but it works."
  • 29 days ago07/13/20 at 7:36 pm (UTC)
Activity
"Just go to Insert>Video>Video from Website and paste in the embed code."
  • 29 days ago07/13/20 at 7:28 pm (UTC)
Activity
"You might want to head over to the Adobe Captivate forum."
  • 30 days ago07/13/20 at 6:47 pm (UTC)