Steven Sebestyen
Steven Sebestyen
Owner at Apex Consulting
Activity
Steven Sebestyen replied to the discussion Backed Up 09 Engage files not opening
"Has there been a definitive solution for this? I am having the same problem and have followed all the suggestions I can find...but most a..."
  • almost 4 years ago09/21/16 at 3:44 am (UTC)
Activity
"In the context of setting up a VirtualBox instance, the "shared" folder is local to the machine (say on the C drive of each Windows inst..."
  • almost 4 years ago09/08/16 at 2:50 pm (UTC)
Activity
"I hope this will help others with lots of content to maintain. My reason for pursuing Studio 13 is a desperate need to publish to html5. ..."
  • almost 4 years ago09/08/16 at 3:54 am (UTC)
Activity
"Thank you for looking into it."
  • almost 4 years ago09/08/16 at 3:21 am (UTC)
Activity
"And please include a screenshot of what it looks like in your PP slide editor view. I am really tearing my hair out here,"
  • almost 4 years ago09/03/16 at 2:56 am (UTC)
Activity
"Now...we are at the point of ridiculous. I have purchased a brand new 64-bit Windows 10 HP Spectre. With absolutely nothing done to it ou..."
  • almost 4 years ago09/03/16 at 2:53 am (UTC)
Activity
"Understood. But with dozens of courses needing content updates and publishing to html5, it makes Studio 13 completely ineffective. Havin..."
  • almost 4 years ago08/30/16 at 8:30 pm (UTC)
Activity
"Any updates on this? My trial is running out and I soon need to decide on my Studio 13 purchase  in order to get html5 compatible. Thank ..."
  • almost 4 years ago08/30/16 at 7:43 pm (UTC)
Activity
"Much appreciated."
  • almost 4 years ago08/24/16 at 4:42 pm (UTC)
Activity
"And this is the response I got when I first encountered this issue in 2014 when demo'ing the first release of Studio. Frustration lead to..."
  • almost 4 years ago08/24/16 at 3:51 pm (UTC)
Activity
"Here is one upgraded from 09 to13."
  • almost 4 years ago08/24/16 at 3:46 pm (UTC)
Activity
"Attached is a package just created from scratch in 13."
  • almost 4 years ago08/24/16 at 3:30 pm (UTC)
Activity
"It applies also to slides I create in Engage 13 from scratch."
  • almost 4 years ago08/24/16 at 3:14 pm (UTC)
Activity
"How does one identify the contents while in PP? Why does this image of a Studio 13 project open in PP show thumbnails on the left and the..."
  • almost 4 years ago08/24/16 at 3:05 pm (UTC)
Activity
"All of the functionality is there, but when in PP, all I am seeing is the gray slide with the generic thumbnail instead of the image and ..."
  • almost 4 years ago08/24/16 at 5:46 am (UTC)
Activity
"I am running 64-bit Windows 10, 32-bit Powerpoint 2013 (which has run Presenter '09 flawlessly). Now I am demo-ing Studio '13. I have com..."
  • almost 4 years ago08/23/16 at 9:27 pm (UTC)
Activity
"Thank you!"
  • over 6 years ago04/21/14 at 10:41 am (UTC)
Activity
"I have...on WIndows 7, XP and 8...all with uninstalls of Articulate 09.  Same results, I am afraid."
  • over 6 years ago04/21/14 at 9:00 am (UTC)
Activity
"I am having this same issue.  I have done multiple installs, reinstalls on different machines using Windows XP, 7, and 8.  I submitted a ..."
  • over 6 years ago04/17/14 at 2:41 pm (UTC)