Animations Don't Show When Syncing Animations With Audio

I have been syncing animations with audio. While doing this, the animations don't appear as they're supposed to so that I can use them to guide the syncing. The syncing process does work in that when I preview and publish slides, the animations appear and are synced with the audio as I had intended. However, syncing is more difficult to do when the animations don't show during the syncing process.

I found this post related to the issue: http://www.articulate.com/forums/articulate-presenter/19389-animations-objects-don-t-appear-when-syncing.html

However, the post apparently relates to an issue concerning language settings, which has nothing to do with what I'm experiencing. There was never a resolution posted in response to the user's post, so as far as I know the issue the user was having could be the same one I'm having and have nothing to do with language settings.

Can you please help me resolve this?

Thanks!

6 Replies
Peter Anderson

Hi Tracy!

When you're in the sync animations screen, are the animations not appearing at all, or only after you click the sync button? Here's a link with a great tutorial from Jeanette demonstrating how the process should work, along with some ideas on how to help yourself get the timings just the way you like:

http://community.articulate.com/tutorials/products/syncing-animations-with-existing-narration.aspx

Peter Anderson

Hey Tracy,

Hmm, I'd recommend sending us your files so we can take a closer look. Please Create an Articulate Presenter Package and upload the zip file to us via this link:

http://upload.articulate.com/

When you submit the case, indicate the url for this thread so the support engineer handling your case will have more information. And of course, feel free to leave your case number so I can follow it personally. Thanks for your patience!

Helene Caura

Hi

I have the same problem. I didn't try to preview before reading your post but when I did it I realised that the sync was working, only I couldn't see it in sync mode.

Check that you didn't apply an 'effect after animation' on your elements. I had a 'fade after animation' set that was causing the problem, instead of "hide after next click".