Articulate Installation Problem on a 64B-Win7/Office 2007 Sys.

Hello,

first of all thanks to David Anderson who invited me to post my installation problem here. So I´ve tried two times to install Articulate on two different systems with the same main-Configuration: 

OS: Windows 7 Professional, SP, 64 Bit

Office: MS Office 2007, SP 3

After Installation the Presenter.exe Application stops with an ".NET Framework Initialization Error: Unable to find a version of the runtime to run this application" Errormessage.

Thanks for any suggestions

Volkmar

8 Replies
David Anderson

Hi Volkmar - thanks for posting in the forums.

The initialization error you're seeing is most likely caused by a .NET framework issue. Here's a thread that discusses a similar issue

Can you re-download Articulate Studio to ensure you have the latest version? Download Articulate Studio '09 

And please let us know if that doesn't work. We might want to ask you to submit a formal help ticket so we can take a closer look. 

Marjorie Old

A few months ago Articulate Presenter stopped working for me. The ribbon is there but it is unresponsive. I have uninstalled and reinstalled, verified that I am installing the most recent by downloading it directly from the website and made sure that all the Add-on/Trust Center settings are what they should be. I tried uninstalling Microsoft .NET framework which was suggested in another forum but that caused programs to stop working so I had to restore my system. 

I'm stumped! I have been working with my IT department all week and they haven't been able to figure anything out. I have two projects that I need to get done but I can't use Presenter at all. 

Brian Batt

Matt Mayer said:

We too are seeing an issue with Windows 7, Office 13 (365) getting this


Hi Matt,

When you install Articulate Studio '13 Update 3, it reaches out to the internet and attempts to download and install the version of the .NET Framework that you need. Due to security restrictions, lack of internet connection, or a system-specific issue, it appears that the installer wasn't able to complete the task.

You can uninstall Update 3 and then try to reinstall it. It'll recognize that you don't have .NET Framework 4 installed and try to install it. Or you can install it manually:

http://www.microsoft.com/en-us/download/details.aspx?id=17851