Articulate Ribbon Disabled

The Articulate Ribbon has been disabled in PPT. I've tried to add this in again in "COM Add-Ins" and can see articulate box is unchecked. However, when I check the box to enable it again, nothing happens. (I'm using Office 2010 on windows 7 if that helps).

I've tried to find an answer through previous forum posts but some are coming up as error 404 and other responses don't seem to apply to my query.

PLease help - working on a project which I need to finish in next day or so.

Thanks

Pam

5 Replies
Caitlin Bugas

Hi there,

I followed all steps as mentioned in the above article posted by Justin. I just downgraded my 64 bit PPT to 32 bit, and now see them available as COMM add ons when I open PPT (see screenshot 1) . However, when I try to check the boxes to add/enable them and press OK, nothing happens (screenshot 2). When I restart, the ribbon is still not there and if I go back into the COMM add ons the boxes now unchecked again. Any idea on how to add the ribbon here?

Ashley Terwilliger

Hi Caitlin,

Gosh, those directions are quite old (7 years ago)! Are you still using Presenter '09? 

If you're using the latest version of Presenter, the directions here are slightly different. You'll also want to check that you're using a supported version of Powerpoint as we do now support 32 bit and 64 bit. 

If you're still stuck after checking into the above, or you're using Presenter '09 let me know and we can continue troubleshooting from there!