Articulate Studio (Presenter) Add-on

I have been receiving an error each time I open Powerpoint and try to use Articulate. I recently upgraded my operating system to Windows 8 and had to reinstall my copy of Articulate Studio. It worked the first few times, but now gives me an error about disabling the add-on. Here is what I have tried to troubleshoot:

repairing my installation of Articulate;

disabling my SMART board add-ons;

continually restarting Powerpoint and my computer;

enabling the add-on manually by going to the Options menu

Other ideas? Is there any other option than completely uninstalling and reinstalling Articulate? Has there been an update since the '09 Studio purchase that did not translate over to this newest installation on my computer?

Thanks for any help! ~Amber

7 Replies
Amber Price

Peter ~ Thank you for your response. I am using Office 2010. I tried running the software as an adminstrator, as you suggested, and continued to get the "ribbon add-in" error. I also have an "Annotations X is not responding" error now when I try to sync my animations using the Articulate ribbon > sync animations option. I went ahead and uninstalled and reinstalled the software, making sure to install it as an administrator. I restart my computer after each of these troubleshoots, so you can imagine the time it has taken to get to this point. Upon opening Powerpoint after the fresh install, I immediately received the "do you want to disable the add-on." I tried disabling it and then enabling it manually by going to the Options menu. I noticed that one of the Smartboard add-ons had enabled itself, so I unchecked that option. I again received the "Annotations X" error and closed that out. I was finally able to sync my animations, but then I saved and closed my synching part and went back to sync animations again. It is not a flawless process and is beyond frustration at this point. My computer is freezing during each of these episodes, as well. 

Any other suggestions are appreciated. ~Amber

Peter Anderson

I'm really sorry for the frustration and trouble, Amber. Can you tell me: is your 2010 Office install 32-bit or 64-bit?

If you're running 32-bit (as recommended), it sounds like there may be another program causing the confliction.  

I'd recommend contacting our support team, and they'll be happy to work closely with you until this gets resolved. 

Thanks for your time, and we look forward to getting you up and running without issue. 

Amber Price

Peter ~ Thanks, again! Yes, I am running the 32 bit version of Office. I went ahead and submitted a support ticket, so I am hopeful this will get resolved. I love all of the options you all offer in your tech support ticket, by the way (recording a screencast is great!).

I appreciate your time and effort,

Amber

Leslie McKerchie

Hi Penelope and welcome to E-Learning Heroes!

I took a look at the case that Amber submitted to see if I could find a 'resolution' for you, but it was very system specific so I'm not positive that you would need the same solution. It looks as if she actually had to do a complete re-install of her operating system :(

That being said, if you would like to package your course and submit it to us so that support could have a look and help you to get this resolved I think that would be best.