audio not playing in published version - silent only on LMS

I've got 3 Presenter videos I'm adding to our LMS. 2 of them worked perfectly immediately but 1 is giving us problems.

Here's what we know and have tried with the problematic one...

The video & audio play perfectly on our local drive. Zipping it, saving it to another drive, and unzipping it works perfectly. But once transferred to our LMS, the audio doesn't play.

I tried compressing using Presenter's zip option. I also exited Presenter & compressed the folder and files. I actually did this using two different compression software packages. All with the same result: no audio actually plays.


I tried moving every file (about a hundred of them) one-by-one. (Ugh). Audio still doesn't work.

I (and my IT department) are perplexed and we have no idea what to try next.

Any idea what's wrong and how to get around this?

Cheers.

3 Replies
Brian Batt

Hi Kari and welcome to Heroes,

I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

Upload the resulting zip file from your computer to our server using this upload form: 

Articulate Support - Upload Your Files for Review 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Mike Hipsher

I am having the same problem.  Audio AND quiz work fine on local drive but when published to LMS there's no audio and the quiz won't open.  The "class" was mapped from our ftp site to the course and the audio and quiz played just fine when reviewed but when the course is opened in our LMS .. no audio and no quiz.  Could this be a problem with our LMS host and not the Articulate files?

Brian Batt

Hi Mike and welcome to Heroes,

It sounds like your server isn't setup for MP3 files.  You may want to have your server administrator see if the MP3 mime-type is enabled in the server.

If you continue to have issues, please submit a support case to us by using the link below:

http://www.articulate.com/support/contact/