Audio Recording Not Saving

I recently upgraded from Articulate Studio 09 to 13. While recording audio, the "recording" window would not close after I clicked on the Save and Return to Presentation button. I manually closed out this window - and my audio was not saved. I tried recording the project again, but got the same result - even though I checked the audio editor during recording to make sure the audio was there. To get around this, I recorded the audio slide by slide - so I clicked on the slide in PowerPoint, clicked the Recod Narration button, recorded the audio, clicked the Save and Return to Presentation button, went to the next slide and followed the same process. This seemed to get the narration to save, but isn't very efficient.  I noticed that one of my settings was clicked to "Record Narration for one slide at a time" which I unclicked. Is this is what is causing the issue? I didn't have any issuing recording multiple slides in '09. Have anyone else had problems with their audio being saved in '13?

Thx

1 Reply
Christine Hendrickson

Hi Marni,

If you have the option for "Record Narration for one slide at a time" it will only record for the slide you have selected. Uncheck it if you'd prefer to record narration for multiple slides without stopping.

If the problem continues, confirm that your PowerPoint presentation is located on your local hard drive (typically your C: drive). Working on a network drive or an external USB drive can cause erratic behavior.

If that doesn't fix the problem, please try repairing Studio '13:

Articulate Support - How to Repair Articulate Studio '13

If you're still experiencing these issues, please try the following troubleshooting steps:

Unexpected or Erratic Behavior in Articulate Studio

Let me know if you try all of those suggestions and still have trouble.

Thanks, Marni!