Bullet points in Notes not aligning in published course

Hello everyone. I'm having an issue with Presenter 360 which is driving me batty. In the PowerPoint Notes section, I have bullet points which are correctly aligned and spaced. However, in the published course, the line space disappears, and the indent in wrapped text does not align properly with the text above (see attached screenshots). I have searched in threads on similar issues, but can't seem to find a fix that works.

I'm sure there is a simple fix for this. Anyone have suggestions? Thanks!

31 Replies
Ali Goulet

Hey Paul!

Thanks for including those screenshots here, I see what you're describing there. 

To help you better, I need a few more details:

  1. Are you running the latest update for Studio 360? You can check for updates right in your 360 desktop app like this
  2. What publishing settings are you using and where are you testing the published output?
  3. Can you attach your project file here as an Articulate Package so I can do some testing?

You can attach your Articulate Package in a comment this way:

Thanks again! ☺️

Ali Goulet

Hey Stephan!

So sorry you're hitting this too. I didn't hear back from Paul here, but I'm more than happy to investigate this with you! 

To get a better understanding of whats happening, would you mind answering the questions I posted above?: 

  1. Are you running the latest update for Studio 360? You can check for updates right in your 360 desktop app like this
  2. What publishing settings are you using and where are you testing the published output?
  3. Can you attach your project file here as an Articulate Package so I can do some testing?

You can attach your Articulate Package in a comment this way:

Thanks for letting us know about this!

Paul Hardy

Sorry, I never had a chance to upload the problem file as I was on a tight timeline with the project. I never did resolve the bullet point issue. In reviewing my original post, I realize I neglected to mention the file was upgraded from Presenter 09. Not sure if that has anything to do with it, but worth considering.

Stephan Burkhardt

Hi all, 

in the meantime I have received a answer from the articulate support team.
Unfortunately it is a bug inside the articulate Software :(
Here a part of the original text:

"Thanks for sharing your Presenter project. I was able to replicate the issue that you have reported about the bullet point. The same issue occurred as well when I created a new Presenter project.

Thanks so much for letting us know about this issue. I’ve logged it as a possible software bug. Unfortunately, we were unable to find a workaround for this issue in HTML5."

I hope it will be fixed with the next update.

BR,
Roman

Alyssa Gomez

Thanks so much for sharing your file, Graham. We're seeing the same thing you're seeing, and we're working with our team to develop next steps. I'll be sure to add your file to the bug report, and I'll also notify you here as soon as I get new information. I apologize for the headaches this is causing you!

Mariano Aran

We have the same problem.  

We are only publishing to HTML5 now as we have so many problems with browsers disabling flash by default.

This bug is quite inconvenient as we needed to update a big course that is full of bullet pointed notes.  As you know, all bullet points in notes panel are showing misaligned in HTML5.

We needed to re-publish tomorrow but I guess there is no workaround for this yet? :(

Mariano Aran

Your link always takes me to HTML5 version, not flash version. Bulletpoints in the HTML5 version in the link you sent me are not well aligned.

Questions for you:

  1. HTML5 -> Do you see it misaligned in HTML5?
  2. Flash -> Do you see it pixelated in your screen?  (You might not notice with these settings you have published as they are fixed to optimium size... they should be to fill screen) 
Leslie McKerchie

Hey Mariano - The link I shared is the published version as you shared the project file with me. Publishing HTML5 first with Flash fallback. You're correct, it's hard to see a Flash version and I had to pull up a Windows 7 VM running IE8 😱

You want to be sure that you are publishing and sharing the content as explained here, which includes testing in the intended environment.

I republished your course with Flash first/HTML5 fallback and I am seeing the issue you are reporting now when viewing the Flash version in IE11. So, thanks for your reaching out and sharing and I'll get this reported to the team.