Can't view the content published from Presenter '13 on IE6 browser

Hi,

I published my content by Presenter '13 in CD delivery but the content is not loaded when i click "Launch_presentation.exe". My files are converted after upgrading from '09 to '13. There is no problem about this from '09 published files.

I have IE6 installed on my computer. I also found that this is a known issue as below:

http://www.articulate.com/support/presenter-13/content-published-for-cd-wont-play-on-a-computer-with-internet-explorer-6-res13

Most of the Internet Explorer in my company's computer are IE6 running on Windows XP, and around 5,000 people in my company need to be able to play this eLearning.

It would be great if someone can advice me what to do. It seems that i need to go back to '09 again.

Here is the screenshot.

7 Replies
Narongrit Chimchang

Hi Leslie,

Thanks for your reply.

Unfortunately, i don't have any other options for my content, it should be CD delivery only as the company's proxy policy doesn't support this kind of bandwidth-consuming activity such as online eLearning.

It seems that i need to go back to '09. Can i use the '09 serial number after i redeemed it for '13 upgrade?

I should wait for several months to wait for your updates for this issue. My company will use IE6 until the end of this year, at least.

Leslie McKerchie

Hi Narongrit!

Yes, the '09 serial number is yours. You can still use it as many have to run '09 on one computer and '13 on another to support multiple clients.

If you decide to do so, please be sure to completely uninstall '13 prior to re-installing '09.

Here's some documentation in case you need it:

How to uninstall Articulate Studio '13