Flash Player 10 or higher for Internet Explorer is Required to Run Articulate Presenter '13

Every time I try to edit I get "Flash Player 10 or higher for Internet Explorer is Required to Run Articulate Presenter '13"

Wasted my whole morning trying to uninstall re-install old versions of flash player. Does articulate not have a solution yet? What can I do to fix?

17 Replies
Megan Seese-Livingston

We are having this same issue.  When our IT team tried the installs for Updates 4 and 5 Articulate no longer appears on the PPt ribbon.  We have checked disabled items and everything is fine there, we also checked the Comm Add-in items and we are fine there.  Update 2 worked fine for us but 4 and 5 are presenting an issue.

Leslie or Ashley, any insight on this?

Thanks so much!

Sabrina Johns

Hello All:  So let me get this straight.  You pay almost $1400 for software that won't open and doesn't work because of the Flash Player 10 error, and the company doesn't have a definitive fix for this? Is this for real. Without too much bush beating, I will either need this fixed definitely or I will need that money back in my bank account while I seek out Lectora who will gladly accept it.

This issue seems to have appeared almost a year ago. Thank you in advance for the quick fix.

SJ