HELP, HELP, HELP

Hi...OK...this is a hard one. I have been trying to publish a course to my client's articulate online site. Each time I try to publish, I get a pop up that says "unknown error." So, I sent the package to support and was directed to first reuse slides, which I did. I was still not able to upload.

So, then I tried a manual upload, and that seemed to work. But, when I got onto the site, I noticed that the formatting had changed, and so I went back, made corrections. I tried to upload again, virtually, and it sill did not work.The support person recommended testing uploads with smaller batches...and each batch was able to upload...the same content as in the full course. So, I tried again...still no luck.

I tried to upload manually again, and I get a message that says I can't reach the page.

I am stuck...if the course is corrupted, I can't seem to fix it. But, then again, I was able to publish in batches, and that worked fine. I can also publish locally.

I cannot possibly redo the course. And it still won't upload manually.

The support person has been very helpful, but I cannot move forward. Please advise. I am really struggling

4 Replies
Bob S

Hi Michele,

Sorry and I know you need answers, not guesses. But wondering if perhaps the course is unusually large with lots of rich media clips etc? 

I've gotten some of thos same generic error and page not found messages from other LMSs in the past when file/upload sizes exceeded the limits. So maybe?