16 Replies
Arthur Binotti

If you look in your output's data/swf folder, you will find the thumbnails, with the format of tb1.swf, tb2.swf, etc., with the number of a thumbnail corresponding to the slide number.

I believe the attachments dropdown uses thumbnail 1 (or tb1.swf). You can delete it or rename it, but the box for the thumbnail will still appear when you click "Attachments"--just with no thumbnail image.

Christine James

I was wondering if it is possible to change the image that is displayed when you click on the "Attachments" and "Exit" buttons in the top bar of the Articulate Presenter interface. 

At the moment a small version of the first slide in the PPT presentation is displayed, and I would like to customise this if possible. 

this is for one of my peeps on v 5.2

Arthur Binotti

Hi there - that's a good question. I'm not sure about v5.2, but in Presenter '09 the thumbnail used for the Attachments and Exit tab is in your \data\swf folder, and it's called tb1.swf. If you create an appropriately sized swf in that location and replace the tb1.swf file it should work. Only downside is, you'd have to remember to replace the file if you republish, because Presenter writes over the existing files when publishing.

David Palumbo | Sr Principal Education Application Engineer

Hello,

I am facing a unique issue. When i published the course, my Thumbnails doesn't match the Slide respectively. Do anyone have any clue or any resolution why this is happening.

Earlier when I published a different course the Slide Title didn't matched the Titles on the left. Isn't weird? What going wrong? I would like to have a true resolution. Please help.

Abhi

(if possible also contact me on itpro.abhishek@gmail.com)

Peter Anderson

Hi Abhi,

As suggested in your other post, please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!

Di van Santen

To add to my post above, I have made up Dave Moxon's Multiple Presentation Menu (I have 4 modules)  (http://daveperso.mediaenglishonline.com/2009/05/12/create-a-menu-for-multiple-presentations/) and would like to offer students when they go to the EXIT tab, the option of going back to the MENU to select another module rather than completely exiting.

Norma Miller

Hello Arthur et al....

I have the opposite problem from Sara's (see top of thread). I'd like the thumbnail that appears with "Exit now" to display Slide 1, but it is blank.

I have confirmed that tb1.swf is in my data\swf folder, so I'm not sure what could be amiss.

Can someone please help?

Many thanks!

Norma