Issues when synchronizing animation

I'm having three issues when working in the sync window:

1. After syncing the animations, when I play back the slide the timing is off. Example, something that shouldn't come in until 60 seconds into the slide, appears at 45 seconds.

2. The number of animations are short one. When I preview the slide in PowerPoint, it plays fine but I am having to add an animation to the end and then hide it in order for the last animation (that I want shown) to appear in Articulate.

3. The slide notes formatting gets messy after saving the sync a couple of times. It adds line breaks between paragraphs.

6 Replies
Justin Grenier

Good Afternooon, Sonya.

I've seen erratic behavior like you are describing if a Studio course resides (or has ever lived) on a network drive or an external (USB) drive. Always save and publish to your local hard drive (typically your C: drive).

This article discusses some similar issues that can happen when attempting to sync animations (and how to solve them), and this article describes some unexpected results that can happen after multiple attempts to sync animations. Lastly, deleting your Articulate temporary files isn't a bad thing to try.

If the problem persists, please don't hesitate to package up your course and send it over to us for a closer look. Thanks!

Sonya DeBurr

Now whenever I select either Import Audio or Audio Editor it hangs up and I have to go to Task Manager to close it.

Is there a maximum number of graphics and audio files that an Articulate project can handle?

I don't have this problem with Captivate so I'm wondering if that's why I'm having all of these issues.

Justin Grenier

I'm glad to hear that your audio issue is fixed, Sonya.

There is no reasonable limit to the number of graphics and audio files that an Articulate Presenter project can handle. If the problem persists after attempting all of the above suggestions, please don't hesitate to package up your course and send it over to us for a closer look. Thanks!