Playing a Camtasia FLV File

Oct 25, 2012

Hi Everyone!

Three gold stars to anyone that can figure this one out...

I have imported an 8-second Camtasia FLV file on a slide. The FLV file has embedded narration, but I have no animations or narration on the slide itself. When I Articulate preview or publish the slide, the FLV plays for 8 seconds and the slide continues on until exactly 25 seconds.

Any FLV file less than 25 seconds will always go to 25 seconds in just this presentation.

Any FLV file longer than 25 seconds works fine.

This is true for many different Camtasia FLV files I have imported throughout the presentation.

I have "slides with no narration" to advance after 3 seconds.

If I add a short audio file of pure silence through "import audio", it works fine and plays just the 8-second FLV.

I have built several other courses with the same Camtasia Settings (99% sure) and have never run into the 25-second conundrum before. I have never had to add the "silence audio" to make it work.

Thanks for any and all ideas!!

3 Replies
Ezra Webb

If I had to make an educated guess I would look at the frame rate under Flash options > Video tab. If they are out of synch it can cause problems. I have mine set at Automatic  and I don't get any issues but maybe you have them set at 15 or something and Articulate is set at 30. I have encountered similar issues with Captivate as well.

Keith Kemsley

I finally found the answer to this. Articulate "remembers" the length of previously imported audio files, even if those files have now been removed. To remedy my problem, I imported a "one second of silence" audio file on all slides and then removed that file. Everything works fine now in playing my Camtasia files because they are, of course, longer than one second.

This discussion is closed. You can start a new discussion or contact Articulate Support.