Presenter 09 hanging and freezing

I have:

  • Office 2010 32 bit
  • Windows 7 64 bit
  • Net framework 3.5
  • Presenter 09

Whenever i try to import audio, publish, or do anything, presenter just gets stuck.

I've attached an image of something extremely basic i'm trying to do, just to see if it works.

i've uninstalled office, uninstalled presenter, updated flash... nothing is working.

I have my files on my desktop, the file path is under 200 words etc. etc. I've tried everything.. What can i do to get this to work? Articulate storyline works fine on my machine..

I've tried disabling net framework. that doesnt work either. I've tried installing net framework 2, but it says its not compatible with windows 7. 

Help!


 

3 Replies
Christine Hendrickson

Hi Deniz,

The first thing I noticed in your screenshot is that your file path and file name contain spaces and an underscore.

I know it sounds simple, but try removing that and see if that helps.

More info:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Also, what method did you use for uninstalling and reinstalling? Did you follow the steps in the article below?

Unexpected or erratic behavior in Articulate Studio '09

If not, please go ahead and follow those steps.

Let me know if the problem continues after trying those suggestions.

Thanks very much!

Christine

Deniz Olcay

import audio is still not working. i tried uninstalling and reinstalling and doing the POST PRE scripts. I've also changed the filename of my audio file to "a". still hangs. 

however, im now able to publish lessons and preview them. an improvement i suppose.

still cant import audio though. any thoughts as to what this might be? 

Christine Hendrickson

Hi Deniz,

Thanks very much for getting back to me.

I'm happy to hear that there was, at least, some improvement :) Hopefully we'll be able to get that audio issue resolved as well.

What's similar about the audio files you're trying to import? Are they all MP3 files? Does this happen with a brand new presentation, or only with existing presentations?

Are you able to share one of the audio files here? I'd be happy to see if I'm able to insert one of them into a course. That will help narrow down the issue a little - hopefully!

Thanks again, Deniz!

Christine