Presenter 360 publishing error, reported a week ago, still no solution. Please help

I recorded narration and marks to a pre-made ppt file using Articulate Presenter, failed in publishing.  I have done the following actions:

- Reboot computer and re-publishing, failed

- Cut file into smaller files (about 20pages): failed

- Cut into several very small files(less than 10 pages); some of these some file published successfully but some others failed

- Imported the slides into a new ppt file and publish again (user guide suggested): failed

- Tried to publish through story line: lost marks and word font get massed up.

- Saved ppt into as a new file in document folder of C drive and then publish again (trick suggested by Articulate): did not work

- Update windows and re-publish (trick suggested by Articulate): did not work

 

 The failure message showed up always at the stage of "clean up temporary file"

15 Replies
Steve Gannon

Make a backup of your project, remove slide 8, and try republishing. On rare occasions I have found a particular slide causes problems; removing and then recreating that slide generally corrects the issue.

If you are permitted to do so, I will be happy to take a look at your file and try publishing it on my end. Create an Articulate Package (found in PowerPoint's File menu, either via "Save and Send" or "Share," depending on your PowerPoint version) and send me a private message with a link where I can download the package (a zip file).

Katie Riggio

Hello there, Bryan!

I saw your other post and appreciate you keeping us in the loop. And, thank you for lending a hand, Steve!

I made sure to share all of your information with our Engineers so that they can be up-to-date on your experience. Look out for their email, and I'll follow the case as it progresses!

If you run into any future snags, our Support team is available 24/7. You can reach them through this link.

bryan pu

Dear Steve and Angelo

Thank you very much for your suggestions via emails.  I have tried the following:

- Checked preview entire file, it failed and showed the same error message as I attached

- I have changed the tile of publishing file to a very short one and created a shorter path folder from which to publish (see attached file too), still not working

- I changed player font from open sans to Arial (there is no Arial Unicon), no luck

 

The error messages showed up every time during my publishing action are the same, as shown in the attached file.

Need your further help