Presenter not publishing or previewing

Yesterday when I left the office presenter was working fine..publishing my presentations correctly, etc.  Nothing unusual.  Today I made edits in my presentation, saved it (which is did save correctly) , and went to preview the slide...didn't work.  Then I tried to publish it and the publishing window opened correctly, I clicked on the publishing button and it started look like it was going to publish..then just stopped.  I even made another new presentation and tried to publish it and it won't publish, so I don't think it's a corrupt file.  I'm starting to panic, because my project is due today - end of fiscal!! Thanks for any help! 

1 Reply
Leslie McKerchie

Hi Candace! Sorry to hear that you are having a hard time.  

Here are some tips for managing your files which can help prevent issues.

1.  Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 

2. You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).

3.  Avoid using special characters, accents or symbols in your file names.

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in this Microsoft article.

If all of your files are local, or you still experience issues running and publishing from Presenter after making the changes listed above take a look at this knowledge base article. Follow the steps provided for your operating system (Windows 7 is the first section covered in the article). 

Hopefully the information above will have you up and running. If not, please let us know!