Presenter stops working after Update 3

Hi,

After updating Articulate Studio 4.02 with Update 3, I have the following issues (see attached screenshot for more details):

  1. Dialog "There are no updates available at this time" pops up every time Power Point opens.
  2. Presenter simply does not work! Nothing happens when I click on the buttons under "Articulate" tab on the Ribbon in Power Point.

What I have done:

  1. Multiple re-installations, with reboots and resCleanup.bat
  2. Followed the instructions posted here: http://www.articulate.com/support/presenter-13/unexpected-or-erratic-behavior-in-articulate-studio-13

Thank you for your support!

49 Replies
John Classen

i have the same problem: no response from Presenter 13 after installing the update 3. My operating system is Windows 7 64 bit but the MS version is 32 bit since the original Presenter 13 only worked with that. Is this part of the issue? I looked at the VSTO mentioned above and it needs the 64 bit OS but it is not clear if it works with the 32 bit MS. I'd appreciate comments before I add more MS software.

Leslie McKerchie

Hi Mai!

I will open a support ticket on your behalf in order to further troubleshoot your issue.

Hi John!

You are welcome to try the regular repair/correct options that we have posted here if you'd like, but the instructions I shared above have been resolving most of our users installation issues and most of them use 32 bit Office for the same reason.

John Classen

I have both (VSTO) and .NET Framework 4.0) installed and updated, computer restarted and still no response at all from Presenter or the Quizmaker and Engage buttons. The help menu works and gets me to the forums and shows Update 3: 1407.1717 is installed. But Presenter doesn't work with an existing file or a new file.

Mai Nguyen

Hi Leslie,

I followed the instruction Articulate Support provided and I stillexperience the same problem: Articulate Presenter is still broken. Clicking onthe buttons does absolutely nothing.

In this circumstance, the unwanted popup that launches atPowerPoint startup is but a mere an annoyance factor because it pales incomparison to the main issue. "Show add-in user interface errors" boxwas never checked, so that has nothing to do with UI error.

However, when Iallowed UI error to show, I got a "Custom UI Runtime Error inArticulate" error message. The error dialog is attached. Perhaps, it willassist the Support Team to diagnose the problem.

Any comment would be appreciated.

Thanks,

Brian Batt

Stephana Gaudin said:

Hi, I'm having the exact same issue. I pulled up my advanced options as instructed above and "Show add-in user interface errors" was already disabled.

Have tried everything else recommended above. Looking forward to a solution.


Hi Stephana,

Can you submit a support case to us so that we can take a closer look at your issue?

http://www.articulate.com/support/contact/submit.php

Linda Keith

Similar problem. I ran studio13.exe again and selected repair installation. Now the rest of the buttons work but 'Publish' does not. Thankfully I also have Studio on the virtual machine on my Mac so am using that until you solve this problem. Should know better than to allow an upgrade when under deadlines if Studio is working. When will I ever learn? '-)

I'll be watching for the fix.

Linda Keith

Just tried something. While publish will not work and says Articulate 13 is not working and has to close and asks for feedback, if I start a new ppt file the publish button works. I am going to experiment with other PPT files. if it does not work on existing files but does on new ones, I may try to start a new ppt, import all my slides, interactions, quizzes and audio and see if i can publish.

That is very time consuming so I am still hoping for a solution from Articulate, but it may help me make my deadline.

What do y'all think of that idea?

William Urban

I tried creating a new PPT and it exhibits the exact same issues. The ribbon simply does not work. I will have to try to reinstall the prior version that does work. Seems like the "Articulate Studio '13 just got better" "just got worse!" I did everything Articulate recommended to the letter. No shortcuts. And, the problem still persists and from what I am reading it appears they will have to come out with "Articulate Studio '13 just got better than the better one we just released!"

Bill

Linda Keith

It worked! I started a new power point file. There were a lot of steps and I am looking forward to an Articulate fix, but in the meantime if you are under a severe deadline this worked for me so i can get the presentation published:

  1. Start a new PPT file. I named it same as the old but put recovered at the end.
  2. Add 'used' slides from your ppt that is not working
  3. Select player and make adjustments
  4. Add resources
  5. import audio
  6. Click on Engage and find all slide and player tab interactions
  7. Find the quiz
  8. Publish and test
Steven Strell

My problem is even worse. Presenter simply crashes every time I open a .pptx file in Powerpoint. I have tried multiple complete uninstalls, restarts, and reinstallations. Help!!

Problem signature:

Problem Event Name: CLR20r3

Problem Signature 01: articulate.presenter.exe

Problem Signature 02: 7.3.1407.1717

Problem Signature 03: 53c80a39

Problem Signature 04: mscorlib

Problem Signature 05: 4.0.30319.18444

Problem Signature 06: 52717edc

Problem Signature 07: 26fb

Problem Signature 08: 0

Problem Signature 09: System.IO.FileNotFoundException

OS Version: 6.1.7601.2.1.0.256.48

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

joe smith

I'm also having problems with previewing and publishing not working in Presenter '13 after installing Update 3. I spent hours following all of the above suggestions but without any luck. I had a project I was working on and had to have Presenter in able to get it done, so I basically installed the Update 2 version of Presenter to go back to the way things were before. It worked! So if you're desperate and need Presenter, just go back to the old Update 2 version until these problems with Update 3 get fixed.

joe smith

Hi Justin,

I'm a Platinum Member and have been using the Live Chat option for this issue, so I have a case already in the works. I believe the case number is: Case #00413638. I've spoken with 2 or 3 folks at this time on the support team, but nothing they've had me do has fixed the issue. So as of right now I'm using the Update 2 version of Presenter.

Thanks,

Steven

Stefano Posti

Hello there, can someone confirm that a rollback to Studio update 2 is possible? I need to republish urgently some course but I encounter a ugly bug, and the solution provided here: http://www.articulate.com/support/presenter-13/text-boxes-are-filled-with-unexpected-colors-or-gradients is NOT working at all... no way, I tried thousand times, reinstalling, cleaning registry keys, but Update 3 is not yet ready for My Windows 7 /Office 2010 32bit Italian version, I'm afraid...

Sorry, I need to rollback. Can I just uninstall and reinstall Update 2 ? (I hope I found the previous Update 2 installer on my PC, though) .

TIA for your help

Justin Grenier

Good Morning, Stefano.

Have you tried recreating the Slide Master and applying the new layout per slide?

If the problem persists (or you just don't have any more time to troubleshoot it), you can revert to Update 2 by uninstalling Studio' 13 and reinstalling Update 2. If you need the installer for Update 2, please send us an email and we'll be happy to share it with you.

Thanks!