Publishing Error Presenter '13

Following the recent download of the update approx. a week ago- I have been unable to republish several courses without receiving an Articulate Presenter '13 Error Report. I have several courses that were published just prior to the update that needed to be republished and now I get the "We're sorry, something went wrong with Articulate Presenter'13 and it might close.  We have tried to determine if there was any common link between the courses, but it seems to be random. Any one else having this issue or have any suggestions. We did an uninstall/reinstall of Articulate and the problem is still occurring. 

9 Replies
George Hayman

Hi Heather.  Are you on a Mac running Parallels or VMware by chance?

I'm getting the same thing but on the Parallels install.

Try saving your project out to a different name.

If that doesn't work, try opening a blank project, go th the slide show view and select all the slides and copy them into the black PPT and save it with another name.

I'm trying different things like that too!

geo

Leslie McKerchie

Hi Heather and welcome to E-Learning Heroes!

Looks like George is offering helpful suggestions here, but we may need to take a look at one of the files that you cannot publish to see if we can reproduce, understand what the error might be and see if we can get you to resolution.

Please package your course and submit it here.

Bernard Homès

I have a similar problem, also with the update of Studio'13.

up to now Articulate Support has been unable to solve this problem.

I have tried the solution suggested by George, but it does not work.  (PowerPoint version: 2010)

Recently I did the following:

1. Removed all the audio files (import audio / remove) and all 27 quizzes from the presentation that failed

2. Created a new (blank) pptx presentation and imported (copy/paste) the slides from 1. above.

3. Published (using default slides properties) to articulate online and it worked

4. Added the audio (import audio) to the slides and published (as 3. above) and it worked

5. Went to slide properties, selected display of 'Notes', 'presenter' and company logo, added resources, selected light blue background and french caption, saved and rebooted the PC

6. Published (see 3. above) and it FAILED.

7. Reboot PC and removed 'notes' in Slide Properties, then published (see 3. above) and it works.

8. Went to slide properties, selected display of 'Notes' (in the edit menu / layout), saved, then published (see 3. above) and it ...  FAILS

Archana V

Hi Tess..

1. Publish your course first, while publishing the same please note where your course will stuck. 

2. Again open the same course and search for the slide/page where you have been stuck.. check it, it might have some error, if you are unable to find the error, simply remove that page and add it again.

3. To add a exiting page, articulate has option.

- go to Engage Interaction

-add exiting

-Browse for the page

4. Save changes and republish the course.

I have tried it .. and It's working fine. 

Alyssa Gomez

Oh no, Beth! It sounds like you put a lot of work into this, and I know you're working on a tight deadline. I'll help you straighten this out as soon as possible. ☺️

Is it possible that you’re working from somewhere other than your local C: drive?  Working from a network drive or a USB drive can cause a few different problems, and you can read more about that here.

If you're already working locally and you're still running into the error, check out the troubleshooting steps in this article. 

Beyond that, send us your Articulate Package by clicking here, and we'll take a peek inside to find out what's causing this!