Sound not playing on Engage interaction

I am at my wit's end!  I have published my presentation and uploaded it onto Articulate online.  When I launch it on my laptop from an "open" internet source, it plays and performs beautifully.

The trouble comes when our staff try to play it on their desktop which operates with IE8, with definite security protocols that our company has. 

The whole presentation  is narrated and incorporates flash video with sound.  All video and "Powerpoint" narrated slides have sound, but the Engage slides do not.  I have narrated the Engage slides directly in Engage using a mic.   The presentation plays well until the learner reaches the first Engage slide.  You cannot hear the sound and you cannot advance the slide.

I did a test and removed the sound from one of the Engage interactions and was able to view it and progress to the next slide, but the presenatation stopped once I reached the next Engage interaction.

What type of file is Engage saving the narration?  Is it different from the Powerpoint narration file type?  What could be caught in our firewall that is preventing the Engage narration from working?  Could it be that our desktop system/internet interface is not scorm compliant?  What does this really mean??? 

Please help.  This issue is standing between me and launching my course to the entire organization!!

Susan

11 Replies
Peter Anderson

Hi Susan, 

Sorry for the difficulty. Are you able to send us the course files so we can get a closer look? Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Thanks!

Madison  Wellington

I am having this same issue- only lately though, and with a few different customers. 

The issue is that the audio for the engage slides does not play for certain customers of ours, but it is working just fine on our end. It is also a recent discovery, because we have worked with our customer before and never had issues with the audio not playing. 

I am nervous that something updated and now audio files aren't working correctly. 

I will submit a case for it, but please post back any solutions you may have found, as our customers and IT are baffled as to why this could be happening. 

Susan P

Not that it solves the problem, but it is nice to know that I am not the only one having this issue.  I will be sending my file to articulate support next week, but as you said, it works fine on some computers or for some clients, but not others so it may be a challenge to zero in on what could be causing the sound problem.

Madison  Wellington

Did it happen for you recently? I only noticed the change in the last couple of weeks, we've had numerous complaints of engage audio not working. 

I'm trying to decipher what the issue is with. What is the file type of the audio that you are inserting? 

Mine are just regular ol' wav files, which have worked fine for me for about 3 years. 

Do you know what browser you are using for it? I have no idea what my customers are using. 

Susan P

This happened to me the last week of September.  Funny thing is, all other sound files (I believe all WAV) and the flash video with sound work.  It is only the Engage sound I recorded in Engage that doesn't work.  I have no idea what kind of file the sound recordings in Engage are and how they differ from those recordings made straight into the powerpoint presentation.  Our company IT department hasn't been much help either.  I am fairly new to publishing, so the whole thing has been very frustrating.  Right now, I am trying to come up with a work-around that won't compromise the quality of the e-learning but removes the troubling Engage narration.

To answer  your other question, we are using Internet Explorer 8.

Let me know if you come up with any solutions!! The clock is ticking at my end to get my learning module launched.

Madison  Wellington

Susan, 

Does your company have a pretty strict firewall? I've found that some other's were having issues with only engage because of the way that engage plays back the course. Apparently, engage downloads the mp3 files (they get converted during publishing from .wav to .mp3 for loadtime improvement) directly to the computer and will play them back in your browser. Problems can arise when the firewall is set to block mp3 files from downloading on your computer. (Essentially, it doesn't allow the mp3 to be saved temporarily, so the audio doesn't play). 

Maybe your IT guys can patch that and see if that fixes the issue? That is what I am trying to get our customers to do right now but instructing them of this has been very difficult. 

Susan P

Eureka!!!!  The MP3 file was the issue indeed!!!  Once I was able to pose this possibility to our IT departement, they went in to see what was running when we launched through Articulate online.  Since we have very strict firewalls, once they isolated the MP3 file, there were able to unblock the specific file and now it runs.  Yippee Yahoo!  Now I can launch my elearning module to the organziation.  This is a truly happy day for me!

THANK YOU E-learning Heros and thank you Madison for the great lead!!  Problem solved!

Susan