Unable to import PPT to Storyline or open Engage/Edit Properties in PPT

New user here. PPT is acting up, I'm trying to open the Engage or Edit Properties icons, but nothing happens. I've tried to import the PPT into Storeyline directly to make my edits, but error messages pop up saying that the Quizzes and other interactions are unreadable.

A colleague suggested that perhaps PPT is corrupt, so I've tried following the thread discussion of repairing PPT, but alas that hasn't worked either.

 

 

3 Replies
Leslie McKerchie

Oh no Julia!

Sorry to hear that you've run into an issue with your .ppt file. You mention importing into Storyline and editing the Engage, so I'm curious what you are trying to accomplish? Do you have a Presenter Project with an Engage inside of it or are you just needing to import your PowerPoint into Storyline.

I'm not sure what thread or steps you went through in troubleshooting, but I did want to share this link since you mentioned you were concerned about corruption.

Does the Powerpoint open at all? Be sure that you are working locally on your C Drive as well.

Let me know if I need to take a look at anything and I'd be happy to help you out.

Oh, welcome to E-Learning Heroes by the way :)

Julia Gavin-Williams

Hi Leslie! :-)

Thanks for the feedback. I have tried the troubleshooting steps as listed in the link you provided, to no avail. I managed to import the PPT I was working on into Storyline and do my changes.

Powerpoint will open but I can't seem to access the options under the Articulate tab. So if I try to edit through the Quizmaster/Engage button, nothing will happen. Similarly, in the actual PPT slides themselves I can see icons that say I can click and edit directly in Quizmaster, but again nothing happens when I click.

Perhaps I should uninstall and then reinstall PPT?

Sorry if I'm making no sense!