why I cannot publish using my articulate presenter?

My articulate always works fine while I am having the publish problem those days.

Everytime I publish a project, there will be a warning coming up like below.

I tried to enable the add-ins, while it still didn't work.

Anyone has an idea of what's the problem?

Thank you so much!!!

 

---------------------------
Microsoft PowerPoint
---------------------------
PowerPoint experienced a serious problem with the ‘articulate presenter ribbon’ add-in. If you have seen this message multiple times, you should disable this add-in and check to see if an update is available. Do you want to disable this add-in?
---------------------------
---------------------------
Articulate Presenter
---------------------------
There was an error copying player files. Error Code: 120
---------------------------
OK
---------------------------

7 Replies
Leslie McKerchie

Hi Vivian!

Are you utilizing Studio '09? 

That message might indicate one or more of the following:

  • The location to which you are publishing is Read-Only.
  • You do not have sufficient privileges to write to the selected publish location.
  • There is not enough available disk space to publish the presentation in the selected location.

You might need to select a publish location that is not Read-Only, or increase your available disk space. It is recommended that you coordinate with your IT staff to correct these issues.

Please also be sure that you've installed, and are running Presenter, as an administrator. 

JEFF STINSON

I'm in the same boat as Vivian and tried everything listed above, and yes I'm an Administrator. I also tried the following, I uninstalled following two Microsoft Office update of (8/11/15): KB3060716 and KB3071756 rebooting after each uninstall. Plus after every  attempted Publish, my Articulate ribbon is taken down forcing me to enable each time. I have uninstalled and reinstalled Articulate 3 time since September 29 and still no luck.

Vivian cai

Hi Leslie,

Thanks for your reply.

I have done installation and installation twice too while it still didn't work..

I have Windows 7, IE 9, office 2010  and Articulate 09..or is there anything wrong with the tech combinations?

Hope it can be fixed soon so I don't have to redo all.

Leslie McKerchie

Thanks for the additional information Vivian.

Do you have Flash Player 19 perhaps?

A bug has been identified in Flash Player 19.0.0.185 that corrupts PowerPoint presentations with videos and Flash objects. Until Adobe releases an update to fix it, we recommend staying with Flash Player 18. Here's how to downgrade to Flash Player 18 and repair a corrupted presentation.

Ashley Terwilliger

Hi all,

If you're using Microsoft Windows 7 with all the latest updates installed, you may see the following error when you publish an Articulate Presenter '09 course:

There was an error copying player files. Error Code: 120

This issue was fixed in Update 11 for Articulate Presenter '09. Install the latest version to take advantage of the new features and fixes, then republish your course.