Articulate Replay 360: The A track does not mix down. Only the audio publishes

Replay 360 on Windows 7

I am on the most current version of Replay. Just updated yesterday (2.20.18)

I imported an MP4 video on Track A. MP4 created using Panopto.

I imported an MP3 on Track B.

When I publish to video, I only get the audio. 

Does Replay only work with MP4 files it recorded? Why allow an import of outside Video/Audio files if it won't mix the 2?

ALSO: why is the audio track cut in half? I would prefer to see the full audio track.

And advice would be appreciated! I would much rather use Replay's editing functionality than what Panopto provides.

Thanks!

K

9 Replies
Crystal Horn

Hi there, K.  Thanks for sharing your file.  I can understand why it looks like the audio track is cut in half horizontally.  The waveform there is designed to represent the volume of the audio, where you might be used to seeing something more like this, which shows the left and right channels of the audio:

Do I understand that correctly?  Here's what I see when I open your project:

Tracks A and B are both the same height, so I don't think you're missing any part of that volume waveform.  I do agree that it appears small in that space, so I'll bring that up with our team.

Your Replay file and a mockup I created both ran the video and the audio as expected when published to .mp4.  Here's a link to the .mp4 I created for your project.  Can you let me know if it plays on your end?

Katie Saunders

Hm. OK. I worked in radio for many years using ProTools/Cool Edit Pro (now Audition) and I am very used to see the entire waveform but I get what you are saying. No biggie.

HOW did you get that mp4 to publish showing the visual content?!

It does not work for me! I just tried again after getting your email. I recorded it!

I’ve attached a 1:43 video. (I removed the wait time for publishing). When I open the published mp4, it’s just black with an audio waveform.

All projects are saved to my C: drive and I publish to my C: drive.

Why did it work for you and not for me? If I am doing something wrong, please smack me with some knowledge!

K

Crystal Horn

Hi K.  I would never smack you with knowledge...maybe just a gentle knowledge tap.  😊

Jokes aside, thanks for sharing your recording.  Everything you're doing is right, so don't give up hope yet!  I'm sorry it's frustrating.  Let's try a few troubleshooting steps.

  • If you open a new project and add just the video and publish, does that output play as you would expect it to?
  • Likewise, if you open a new project and add both audio and video (I would choose different media files, if you have some at the ready), does that output play after publishing?
  • Can you attach your resulting .mp4 file from the "noscreenmixthursday" here so I can test and make sure it doesn't play the video for me either?  It might seem silly, but I just want to be sure that it isn't a "viewing" issue rather than a publishing issue.
  • Finally, these steps are for repairing Replay.  I know troubleshooting takes time out of your day, but I'm hoping to clear out any misbehaving components by doing a reinstallation.  Be sure to reboot your machine between steps.

Thanks for working through it with me, and let me know how you make out!

Katie Saunders

Sorry for the delay…got a bit buried!

I created new projects today and the same thing continues to happen. The mp4 video will not mix down...the video is just a blank/black with a yellow audio waveform moving.

I gotta assume it's connected to recording in Panopto...but I am literally just recording and then just yanking out the MP4 file. I do not want to edit in Panopto because it has non-destructive editing and I would prefer to edit and fine tune the audio timing in Replay

Answers to your questions

1. Nope. I only get a blank black MP4 with a the waveform in the middle. 

2. Audio plays fine. No video displays. Just the black screen 

3. I tested/created brand new today. I have attached everything I created today.

4. I will try to repair this evening.....but I am seriously confused as to why it will not mix down properly for me, but when I give you my files, they publish correctly.

Attachments

Raw Video Only.reply

Raw Video and Audio.reply

Raw Video Only.MP4

Raw Video and Audio.MP4

Raw Audio 1.wav

Raw Test 1.PPT (this is the visual content I recorded)

c2cdb65a-9bb0-4ec8-99a4-6dd90a2b9df3.SCREEN.localview.MP4 (this is the raw video recorded in Panopto)

 

Thank you so much for your help

K

Leslie McKerchie

Hi Katie,

I'm not having difficulty with the video playing with the examples that you've shared.

I understood your original report to be adding the video then adding the audio, so here I used your screen.localview.mp4 and the raw_audio_1.wav file to create this output.

Previous to that I looked at your raw_video_and_audio.mp4 and got this result.

I assume the Raw_Video_and_Audio.replay file is the one that is playing a blank video for you? This is the output I get when publishing.

Let us know how that repair of your software works for you.

Katie Saunders

Wait wait wait!

You mean to tell me that when you click the MP4 titled Raw_Video_and_Audio, you SEE the video??

You do NOT get a skinny black window with zero video?

 

I just get a skinny window. I can hear my audio but no video (screenshot attached)

I promise I am not crazy. 

I have tried to repair. I have uninstalled and reinstalled.

It only happens to videos I record in Panopto but then work with in Replay

Although why would that matter? Isn't an mp4 an mp4? Why would there be meta-data in the Panopto generated Mp4 that would prevent the video from mixing down in Replay? (am I even using the word meta-data correctly?)

I give up. I'm going to use a different software to create MP4s.

Thank you so much for your help!!

But if you aren't even seeing the same MP4 as I am, then this is just wasting your time and making me look crazy! :)

Thank you

K

Katie Saunders

OK. OKokokok. So there has to be something wonky that is specific to my machine/network settings/how the IT Dept imaged this laptop/other techy things I do not know.

So it's not an Articulate problem and since you can't replicate my issue...I'm kind of stuck.

But it's cool. I figured a different method.

Thanks for your help!

K