Bugs in new Replay update?

Jun 19, 2018

With the most recent update to Replay, I now am unable to make any edits to my timeline (add/update/adjust a "lower third" item) without receiving a "bug error" message.  As a result, I am unable to make any adjustments or complete work in Replay.

I encountered other crashes last week, and was told an update was coming to fix those issues.  This fix has now just made things worse :(

(I have already followed the advice at:  https://articulate.com/support/article/Articulate-Replay-360-How-to-Fix-Unexpected-or-Erratic-Behavior) I've uninstalled and reinstalled twice today with no luck.

Any ideas? 

23 Replies
Ian Martin

Mmm, strange but I appear to be having similar problems. I can import the video and image but as soon as I move either item to layer B, I get the error message that Replay will have to close. See attached image.  I have uninstalled, rebooted and reinstalled twice. No success.

Interestingly enough when I tried to add lower thirds, it loaded with the text from the previous project even though I had uninstalled and reinstalled. So there must still be a 'residue' temp file somewhere. Basically I am now resorting to use Storyline to do what would have been easier to do in Replay. (All dev files are on my local drive.)

Ashley Terwilliger-Pollard

Hi Robert and Ian, 

Thanks for reporting this here. I see you both also opened a case, and our team has been in touch. They'll continue to work with you one on one - we'll get this figured out! 

 I didn't see a case for you, but I'll open one on your behalf. You'll see a note from our Support team shortly (confirmation of your case) and you can respond to that if needed! They'll be in touch to figure out exactly what is happening on your end and how to proceed. 

Robert Craig

Sadly, the response from support seems to imply that I've done something wrong or that I've missed installing other items. 

The tool worked before - the update has caused my errors.

I've now uninstalled and reinstalled 5 times.  I've not heard anything further back, but I suspect there is something that was changed in the most recent update.

Ashley Terwilliger-Pollard

Hi Robert,

Oh no! I don't think Richard meant to imply that! I think what he was going for was a possible quick fix - sometimes we know if an install/update causes an error reinstalling as an admin is a fast way back to normal. 

Since it seems like you're still stuck, can you follow the additional steps that Richard shared to pull the log files? That'll help our team isolate what changed and get you fixed up fast! 

Palekika Marshall

I'm having similar issues with the new update.  I updated yesterday and now I can't publish any of the  .replay files without getting the errors.  However, I did have the older build of Replay on one of my other computers and it was able to read the files fine and publish but it does have the popups to upgrade (which I will not until this issue is fixed).  The problem is I have that computer at home. 

At work, I have tried removing the software and reinstalling with an earlier build, but I can't do anything because it wants me to update.  When I do update, the errors return.  Is it possible to roll back the update??

Bruce Buckland

I'm having similar problems. I can import a video & the timeline seems to be OK (e.g. I can still delete parts of the video) but an error report pop-up box appears as soon as I click on track A. If I close the error report box, it immediately appears when I click on track A again. This means that Replay 360 is now unusable.

Ian Martin

Hello everyone, quick update here. I got these steps after logging a support case. This worked for me! Replay functioning fine eventually!

1. Complete uninstall Articulate Replay. 

2. Keep your Windows PC updated to the latest build. You can do this by going to "Control Panel > Windows Update > Check for Update" and then install any pending updates you may find. 

3. Reinstall your graphics driver which you can download directly from your computer manufacturer's official site. 

4. Install Replay through Articulate 360 Desktop app and reboot.

This ended up taking quite a long time as my laptop needed a huge number of updates, and this resulted in the fatal blue screen, restarting and uploading Window uploads x 3. So took a day getting my laptop sorted, but Replay is working. Thanks for support, Lea and Victor. 

Ashley Terwilliger-Pollard

Hi Palekika,

Normally we don't share this link here in ELH, but knowing that this has caused such an issue for you all and you're likely on a tight deadline (Friday, the start of summer, all the life things!) we got permission to share here! You just beat me to it. 😉 

Thanks for the assist, and we'll keep everyone here posted on the impending fix. Our team is hard at work on it right now! 

This discussion is closed. You can start a new discussion or contact Articulate Support.