No video showing upon publishing in Replay

Hi all,

Did a video last week with audio, images, and screen-capture last week without a problem. Today, I created a similar one and all that I get is audio, not video.  The screen is blank.  The *only* difference is that I imported a pre-exisitng mp4 for the video portion (the video had audio embedded), but I was hoping that wouldn't be the reason why we had a problem

Any thoughts as to why this may be happening?  

Thanks!

37 Replies
Ashley Terwilliger-Pollard

Hi Melanie and welcome to Heroes!

I saw that Rowie assisted you with your support case and was able to view the published output you shared. Rowie also send along some additional troubleshooting suggestions, so feel free to let Rowie know or us here if you're still having difficulty after following the steps shared. 

Ashley Terwilliger-Pollard

HI Gordon,

I looked back at Shannon's case to confirm, and the information provided to her by Karla that I shared here on November 4 was the last communication about this issue. 

I also see that you're working on a case with Regil, and he last shared on April 16th:

I have already passed this case to our Quality Assurance team so they can investigate. I cannot offer any time frame when this can be solved. However I will update you immediately if I get a response from our QA team. 

As it looks like your issue was a bit different than Shannon's. 

Ashley Terwilliger-Pollard

Hi Kathi,

Have you already tried the troubleshooting steps previously mentioned in this thread? Some of the issues were user specific, although the last post here by Gordon has been reported to our QA team. I would be happy add your information to that report, and can you confirmed that you've gone through the through the other troubleshooting steps (reinstall, check for video hardware acceleration, etc.)?