play/pause button in replay won't work

Sep 30, 2021

Hi there

Two problems:

I can't seem to get my play/pause button to work in replay after I have recorded screens and embedded videos.  I have uninstalled and reinstalled the software and it still doesn't work.  I have only had a subscription for 2 weeks and last week it did work.


When trying to embed video from my iphone into replay it also turns the video upside down.  The files are saved as MOV and I tried converting them to MP4 and this sometimes helped.  It appears that replay supports MOV files so why is it inverting my videos.  I tried flipping them upside down in other software before inserting them but it made no difference, they still remained upside down in replay.  

Advice appreciated.



2 Replies
Becca Levan

Welcome to E-Learning Heroes, Amy! ⭐️

Happy to hear you were able to resolve one of these issues! For the play/pause button, since you mentioned a quick repair of Replay 360 didn't help, the next step would be to connect with a support engineer to help investigate. 

It would be helpful to share your file; then, we'll reach out with an update shortly after!