Replay publishing only a black screen

Apr 29, 2015

I was creating some video with Replay and it worked great, about 1/2 hour later I tried to publish another one and now all I get is a black screen the full length of the video.  I've done a repair on the program but still getting the same thing.  I can't find where I could have messed anything up.  Any help would be appreciated!

15 Replies
Leslie McKerchie

Hi Jeannette!

A few troubleshooting steps that you may want to check if Replay is not behaving as expected:

Our QA Team is working on an issue as it relates to screen recordings, but I have not heard this issue affecting imported videos/images.

A user reported this behavior: This only appears to happen when making a full screen recording. I also have tried all the rebuilding, etc suggested and haven't been able to get this to work correctly. Note changing my screen resolution from 1280x1024 to 1024x768 made the full screen recording work just fine.

Ashley Terwilliger-Pollard

Hi Torben,

What's the screen size you're recording at? I know of some users who run into issues with the video missing upon publish if they were recording at a full screen size, so adjusting to less than that allowed it to work normally. If you'd like, we're happy to take a look at your .replay file to see how it's behaving. 

Iam Dwayne

Same issue for me here, and the video was not full screen.  Drivers are up to date. Repaired the file and now have to follow the other steps to try and get this sorted out.  First Impression with the software creating the project was favorable, but having to book another block of time with the SME who created the video that isn't working is trumping my initial positive perception.

Stefan Tobler

I had a similar problem as described above - and found a partial solution. I had several separete screencasts which were entered in the timeline in replay. Now, some of them would play perfectly, others would just show in black.

My solution that worked was:

Move the "black" part into the "B-Track" in the timeline, and then back up into the "A-Track". Then it worked perfectly:

@articulate: maybe this helps you find the bug.

@all others: Hope this works for you in case you face a similar problem.


This discussion is closed. You can start a new discussion or contact Articulate Support.