When importing MP4, only video plays, no audio

Mar 07, 2023

I need to edit (cut out) sections of an MP4. When I open the file in Replay, only the video plays - I cannot see the audio waves or hear the audio. I have updated my Replay version. Please help!!

7 Replies
John Morgan

Hi Stephanie,

Yikes! Not seeing audio waves or hearing your audio is definitely not expected after importing an MP4 into Replay 360! I’m happy to get to the bottom of this with you!  I have a few follow-up questions so I can understand what you are experiencing a little better.

  1. Were you losing the audio in both the older version and the newest version of Replay or just the newest version?
  2. Is this the only MP4 that is missing the audio?
  3. Are you importing the file from a shared drive? If so, I would recommend saving your files on your local drive before creating, editing, and publishing them. This will help minimize any unexpected behavior.

I’ve attached a Replay file that I created. The MP4 was imported with video and audio. Do you mind opening it in Replay 360 on your end to see if you notice the same behavior?

Thanks for reaching out and I look forward to your response!

Isabella Winkler

Hey John,

I have the same problem with all MP4. MP4 video and audio are imported, but the audio is silent. I tried to import your testfile and got an error, see attached screenshot. I installed A-Replay twice without success. Do you have any other suggestions?

best regards


Eric Santos

Hi Isabella,

I'm happy to chime in! It seems you're already working on your local drive, C: and I appreciate the troubleshooting you've already done. Regarding John's file you may double-click it in Windows File Explorer so it will open in Replay 360.

Can you also try these steps, which involve other items on top of a simple reinstallation of Replay 360? We'd be glad to investigate further if the problem persists. Please open a support case with us so we can dig deeper into the issue.

Thanks for your patience!

Tom Griffin

Is there an update on this please? I've had the same problem with audio today - first I tried to record my screen in Replay but the audio didn't record, just the video. So I did the screen recording in Microsoft Stream which recorded the audio fine, I then imported the downloaded mp4 of the Stream recording and uploaded to my Replay file to edit but the same thing happened - the video came through but no audio. 

NB: I can see the audio track there as I can see the 'waves' but it doesn't play the audio.

Jose Tansengco

Hi Tom, 

Sorry to hear that you ran into this snag. 

We aren't tracking any issues in Replay 360 that causes the audio to disappear so there's a chance that the behavior you're experiencing is either file or installation specific. 

I'd like to test your project file to confirm. Would you be willing to share a copy of your Replay 360 project file and any videos that you are adding to the project here or in private by opening a support case for testing? We'll delete it when we're done!  

Eric Santos

Thanks for sharing that the issue is sorted out after reopening the file, Tom! If the problem happens again, you can try to repair the Replay installation with the steps below before opening a support case.

Enjoy the rest of your day, and happy developing! 🙂