"Allow drag after completion" feature not working after software update

Jan 29, 2020

I am facing this issue recently. I have been using the player feature "Allow drag after completion" for my videos in my projects from more than a year but after the recent storyline update , this feature is not working. I even created a new project to test and tried but no success. Please help.

40 Replies
Leslie McKerchie

Hi Shipra,

Thanks for contacting us to share what you are experiencing with your seekbar after the latest update.

I just tested a short project with a video and used the "Allow Drag after Completion" setting and it's working as expected for me.

I'm attaching my sample file.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Shipra Jain

Hi Lauren,

Thanks for the reply! I tried your way and yes, the seekbar allows me to go back if I have reached the end of 'Video1' but if I click on "Next" and go to 'Video2' and then click on "Previous" to come back to 'Video1'- the seekbar is not draggable ! It should allow me to drag the seekbar as I have watched 'Video1' already.

This functionality worked fine before the Update. My colleague has not updated his storyline yet and if he publishes the above sample.story - It works fine.

Hope you understand my issue here.


Thanks, Shipra


Achieva Inc


I have encountered the exact same issue you are dealing with after the most recent Storyline 360 update. My workaround was to revert my Storyline back to version 3.35.21017.0 from the December 19th, 2019 update, using the "Other versions" option from the Articulate 360 desktop app.

Erik Abasciano


I am glad it wasn't just me. You may add me to the list of having the same issue after updating. I have to revert back two versions to get this option working. From what I can tell version 3.35 works like someone else mentioned, Versions 3.36 and 3.37 are not working using the same settings as others have listed above. 

I have to publish a project by tomorrow but will be stuck using version 3.35. Is there any updates to what the status is on this issue? 

Thank you, 



Leslie McKerchie

Thanks for sharing that you're running into a similar issue as well, Erik.

We are currently looking into the issue, which is specific to both the play/pause button and scrubbing the seekbar if not enabled on all slides.

The current workaround is to enable the seekbar in all of your slides.

I've attached the conversation to the report so that we can share updates with you here.

Erik Abasciano

Hi Leslie, 

Thanks for the update but unfortunately allowing the seekbar on all slides was not an option for us. Enough people know that they could complete a 15 min module in 30 seconds, if this option is enabled, even if it is in restricted mode. They would just scrub to the end of each slide to mark each one off as complete until the got to the end of the mod. 

But it's everything is fine. Rolling back to version 3.35... worked as solution for the course we had to publish today. I didn't see any issues with the stuff we used to produce our course while testing on multiple browsers and different OS's before giving access to everyone else. 

I'm confident you guys will come up with a fix to this issue soon. Hopefully before we have to post our next training. 


Thank you, 


Lauren Connelly

Hi all!

I quickly wanted to pop in and let you know that we've released Update 38 (Build 3.38.21779.0) for Storyline 360!

I'm happy to announce that included in Update 38 (Build 3.38.21779.0) is a fix for a recent bug where toggling the Play/Pause button and scrubbing the seekbar wasn't working in Internet Explorer if your previous slide does have seekbar disabled.

Make sure to update your Articulate 360 Desktop App! You can see the other bug fixes and new features included in this update here.

Erik Abasciano

Thanks for the update but I don't know if it just me but I will have to go back to version 3.35...

The allow drag after completion was never restricted to only internet explorer. It was happening in all browsers I tested on both on Windows and Mac OS's.

I did triple check to make sure i have version 3.38... I had to update the 360 app first. Then while testing, I sill was having the same issues as the previous versions. 

The player is setup as "restricted" the slides automatically advanced once the time line ends and allow drag after completion is set. 

It allows me to go back to the previous slide but the dragging seekbar feature is still not working. I even tried in internet explorer just to see if it was fixed for that browser but it didn't work. 

Maybe its just me, but i would be interested to hear if this update fixed the issue addressed for anyone else. 

I do appreciate you letting us know and was excited for a moment. I am hoping its just a me problem and everyone else is working fine using 3.38 because then I can find a solution to fix the problem if that is the case. 

Thank you and stay safe!


Lauren Connelly

Hi Eric!

I appreciate you sharing your troubleshooting steps!

We had two bugs reported from this discussion, and the one that you're referring to hasn't been released yet. We still have an active report for a bug where users are unable to drag the conditional seekbar when revisiting a slide. I don't have an update on this bug but when I do, I'll report back to this discussion.

What has been fixed is a bug where the setting for the seekbar was affecting other slides. 

Thank you for clarifying this! Please let me know if you have additional questions!

Leslie McKerchie

Hello Alana and Natasha,

Thanks for contacting us and sharing that you are running into this issue as well.

This is an issue that we are working on and this conversation is attached to the report so that we can share any updates here with you.

You are correct, Alana, if you need to install a previous version, please choose Build 3.35.21017.0.