Audio Not Working on First Slide of Published Course (Storyline 360)

Hi,

The audio isn't working in my first slide of a published course from Storyline 360.  It works fine from preview mode.  When published, it works if I navigate back to the slide from the menu after I've viewed it once.  There doesn't seem to be a problem on any other slides. 

This happens when publishing both to SCORM 1.2 and AICC.  I have the most recent 360 updates, have saved the file on a local drive, and am publishing to a local drive.  Any suggestions?

Thanks.

33 Replies
Nancee Klein

I am having the same issue today.  I've published no less than 20 other projects and have never had an issue until today.  I can hear everything fine in preview mode but when I go to publish in Articulate 360 for the rest of my team to review it they can't hear anything and neither can I.  I thought maybe just this project was corrupted in some way so I went back & tried to hear/see a previous project that I completed two weeks ago.  There is now no audio in Articulate 360 mode with it either.

Alyssa Gomez

Hey Amanda and Nancee!

Are you seeing this problem in a particular web browser? My hunch is you're running into the recent changes implemented for Chrome and Safari. Those changes affect how media autoplay is handled. We've recently released an update that includes support for those changes, and you can read more about that in the articles I linked above.

Let me know if that helps, or if we need to keep digging!

Amanda Hiatt

Hi,

Thanks for your response.  I am using Chrome.  I have the latest 360 update though and it's still happening, so it seems that the issue hasn't been corrected.  I just tried in IE and it's working fine there.  Most of our employees use Chrome so this will be quite problematic.

Another thing:  the audio is playing way louder in IE than in Chrome.  IE is the volume level I had expected the course to be when published (same as what I was hearing in preview mode).  Is a lower volume level in Chrome a normal occurrence?  

Alyssa Gomez

Hi Amanda--Did you publish this problematic file with the latest update of Storyline 360? Also, the volume issue you're experiencing definitely doesn't sound right. We want to help you sort this out as soon as possible, so please share you file with our team right here!

Hi Jaywant--We're working on a solution for Storyline 2. We'll update this article with details as soon as possible. In the meantime, ask learners to use a different browser, such as Firefox, Internet Explorer, or Safari.

Dayn Wilkins

Hi Katie

Yes - I published with the updated version.

I've attached a stripped down version of the same project. The Audio doesn't play on the first slide. If you click the PLAY buttton, a trigger reloads the slide and the audio plays fine.

I've also uploaded a published version of the project to our web server here (published for Web, HTML5 only). When I view this in Chrome, I see a grey screen with a play button in the middle - see attached screenshot. It works fine in Edge and IE11.

Thanks

Alyssa Gomez

Hi Dayn,

There was a recent change in the way that Chrome handles media autoplay. The play button you're seeing on the first screen is expected--once you click that button, the media should play normally throughout the course. 

After a while, learners may stop seeing the play button as Chrome's Media Engagement Index (MEI) learns that they allowed audio to play on previous visits to the same site. When that happens, audio will automatically play as it did in earlier versions of Chrome.

For more information on this, please check out the update Justin shared here. 

Alyssa Gomez

Hi Amanda,

Sorry you're still having trouble with this! Chrome recently rolled back their change in autoplay policy, so audio should now play as expected if you're on the latest version of Chrome.

Would you mind checking two details?

  • What version of Chrome are you using? Click here to find out. 
  • What version of Storyline 360 are you using? Click Help >> About Storyline. 
Kerrin Smith

I installed the Storyline 360 update yesterday and changed an existing lesson to the modern player and now I'm encountering strange audio behavior. The audio for my second slide plays along as it should, but the audio associated with a video on the third slide plays as well - even though I've muted the audio on that video. I'm using Firefox. Help! I'd really like to use the new modern player.

Thanks!

Kerrin Smith

Hi Mark,

Thanks for letting me know it's not just me! I've played with it a bit more and it seems that it doesn't matter which player I use - modern or classic - I still have this problem now. The audio on slide two works properly when I preview or publish the slide individually, but the audio associated with a video on slide three plays when I preview or publish the whole scene. It's interesting that the audio associated with the video on my slide three plays, since I have it muted, and the recorded audio file I have on that slide does not play. I hope there's an easy fix.

Thanks!

Ashley Terwilliger

Hi Kerrin and Mark,

It sounds like you've run into one of the issues introduced in Update 17, and I'm so sorry about that! Luckily our team is working on that fix as we speak.

If you need to use the earlier update while they finalize the fix, please follow these steps:

1) Open your Articulate 360 desktop app by clicking the icon in your computer's system tray (by the clock) or using the shortcut on your desktop.
2) Hover over Storyline, click the drop-down arrow that appears, and choose the uninstall option.
3) Download and install the previous version here: [link removed]
4) To open Storyline, go to your computer's Start menu and select it from your list of apps. Or, create a shortcut for it on your desktop or taskbar. (You won't be able to open it from your Articulate 360 desktop app. It'll show an Update button rather than an Open button while this older version is installed.)

We'll let you know here one that fix is out! 

Samantha Hanley

Hi there. I have run into this issue on a 2 lots of SCORM 1.2 packages I just built in Studio 13 (native desktop app) and loaded into Xyleme LMS. I have also been playing through Chrome. I will try IE shortly. Any thoughts on that - sounds like it might be the Chrome audio issue you mentioned but you said they rolled it back. I'm on Version 67.0.3396.99