Black screen when slides in 'view mode' in Preview or Published.

I have been working on simulations with storyline 360 for a few months now. I recently wanted to integrate videos with simulations for a more view then try sort of feel.

When I am making simulations I bring slides in through 'Try mode', and that has been working great. For the vid/sims I have to do 'View mode' to get the effect I want. Not so great.

Every time I preview or publish the vid/sim, the screen turns black. You can still see some of the elements I have on the page (including the mouse cursor), but the rest is black (see screen shots below). If I select replay scene while in preview, it works. But that is an extra step people should not have to do. 

I inquired with articulate support a couple of weeks ago, they are still working on the issue. I have deadlines that are not being met, so I was hoping someone would have a solution or at least a suggestion? I'm getting a little desperate here.

35 Replies
Alyssa Gomez

Hi there Amy!

Thanks for sharing the screenshot--that was really helpful! Let's narrow down why this is happening:

  • What version of Storyline are you using? Are you on the most recent update?
  • Is the file saved on your local hard drive?
  • What screen recording dimensions are you using?
  • What slide size dimensions are you using?

Keep me posted!

Amy Harry

Hi Alyssa,

I'm using 360, v3.10.(other numbers). I'm using the standard 720x405 story size. Recording size was about 1140x620 I was connected to a monitor, so I tried recording just using the laptop monitor, and that worked. This will get me by for the current project. And I have done a full software simulation course with this system and monitor, so it was working. Maybe an update introduced a bug.

Thanks.

Amy

Nichole Dinato

I'm having the exact same issue as Amy H was four months ago.

 

I'm using Articulate 360, running the latest version (3.15.15581.0), screen recording dimensions are 1046x786 on my monitor, 720x405 on my laptop.

 

I get the attached results when I record with my monitors connected. It works on my laptop, but my laptop screen size is too small to record what I need effectively. I thought I could do a workaround with Peek, but it has the exact same issue.

Is there a fix for this yet, or any idea what's causing the issue?

----------------------------------------------------------------------------------------------------------

UPDATE: I fixed the issue by changing my display settings in Windows 10

1. Go to Control Panel > Display > Change Display Settings

2. Slide the slider bar under the monitor displays to 100% (labeled as: Change the size of text, apps, and other items: XXX%)

-----------------------------------------------------------------------------------------------------------

I still think this issue needs to be resolved by the developers, it took me a LOT of digging to figure out the fix and I lost 4+ hours of work on a project that was supposed to be completed today. Record screen is such a critical feature of Storyline, it needs to work reliably.

Thanks everyone!

Nicole Behrens

This is still an issue, has anyone worked on this? I was told it is a bug, I literally cannot use the view mode in articulate without getting this problem, I would think this would be a priority? My display was already set at 100%, so that did not fix the issue. Please let me know that someone is still at least looking into this.

 

Alyssa Gomez

Hi Nicole! Thanks so much for reaching out, and I'm really sorry this is still plaguing you. 

I do see you had a case with Ryan back in August 2017 where you'd see a black screen when previewing a slide. I just re-testing the file you shared in that case using the latest update of Storyline 360, and everything appeared to work normally.

  • Are you on the latest update of Storyline 360? To check, click the Help tab, then click About Storyline. You should see 3.17.16188.0 in the bottom-right corner. 

  • If so, are you seeing a black screen when you preview slides in a particular project?
Crystal Horn

Hi there, Eric.  We're happy to get you some help! Let me ask a few troubleshooting questions:

  • Are your video slides made with the Storyline screen recording tool?  Also, can you confirm what version of Storyline you’re using?  Go to Help > About Storyline. 
  • Did you insert them in View mode?
  • In which browsers are you seeing this behavior?

If you can attach your .story file here, I'm happy to do some testing.  If you need to keep it private, feel free to send it along to our support engineers for fast help.  Give them the answers to the above as well so they can start off on the right foot.

Thanks for reaching out!

Leslie McKerchie

Hi everyone,

Good news! We fixed the issue you reported where:

Record screen inserted as view mode steps is blank after publishing.

Install the latest Storyline 360 update to take advantage of all the recent features and fixes. Here's how.

If the problem happens again, please record a Peek 360 screencast for me, and I'll be happy to help!

Nor Idayu Ramli

Hi. I encountered an error while publishing my course in Rise. The content published from SL360. Kindly refer the attachment. When I insert the voice over (.mp3 file), the content screen will be displayed with the blank screen (black color) and also the play button. If I removed the audio, the content will be displayed as usual (the first screen that I’ve set in my SL360). 

Leslie McKerchie

Hi Nor,

You certainly can share the file with us here in the forums.

It looks like you replied via e-mail and that does two things:

  1. Prevents your attachment from populating in the forums.
  2. Attaches your e-mail signature.

Please be sure to hit 'View' vs. 'Reply' when you get this response and you can add your attachments to this conversation directly as well as edit out our signature above.