Can't insert icons or videos from Content library

I'm having a persistent problem with inserting icons and videos from the Content Library. Whenever I attempt to select 'Icons' or 'Videos' from the drop down menu in the Content Library, it simply defaults back to 'Photos' (no error message displayed). I also get the same problem when I click the dedicated Icons and Videos buttons in the 'Insert' taskbar. 

The problem's persisted through a number of software updates - my version of Storyline is fully up to date. 

 

Has anyone else had this issue?

26 Replies
Ali Goulet

Hey Hannah,

Sorry you're running into that too! I have a few questions to help narrow down what's happening:

  1. Just to verify- what happens when you try to insert a video or icon? Is it also reverting you back to photos or are you getting an error message?
  2. You mentioned that it's happening in several files- are there files where those functions do work for you?
  3. If so, where are you saving your files to? Are they saved locally on your computer (C:Drive/Desktop) or are you working from a shared/network drive?

Let me know! 

Maxwell Dziku

Hi Ali, I am having a similar problem and it doesn't seem to be connected with any particular file that I can tell. It just happens.

I am saving to my local drive. Last night, for example, I could not select icons or video, only photos and illustrations in the content library.

I am pretty good at keeping up with updates too so I'm not sure where the problem is.

Kelley Conrad

Hi Ashley - it's still not working perfectly. I whitelisted all of the items on the list and can insert an icon or illustration when I first open Storyline 360. Once I have done it once for one screen, I can't access it after that unless I shut down Storyline 360 and reopen it. I have to do this each time I move to a new screen and want to add a new icon or illustration.

Dave LeFevre

Same issue and it's very odd. I can insert a video in the first slide in a new project but when I try and do the same on other slides, it won't let me know (just goes back to the Photos option in the dialog, as others have described above. So I know it's not a port or other network issue, because I can do it at least once in each project. Really need some ideas here by Storyline 360 won't let me add a video on other slides. I attached a short video showing exactly what happens. You can see the video in the first slide but it won't let me add another in the third slide (second has an image).

Leslie McKerchie

Hey Dave,

Thanks for sharing that video clip to show us what you are experiencing.

We do have an issue reported to our team specific to being defaulted to the Photo option when choosing Icons or Videos from the Content Library. I see that your previous slides have some images, so curious if you did a 'Change Picture' prior to seeing this issue?

Do you still experience the issue when you exit and restart Storyline?

Dave LeFevre

You nailed it! I had not done extensive testing with it (just knew it didn't work when I tried to use it) but did as a result of your message. If I start a new project, I can insert as many videos icons or other things as I want, going back and forth between all the content types. But as soon as I change a Content Library image for another image, I can no longer access videos or icons from the Content Library Search dialog. Even if I start or open a new project without closing Storyline, the issue persists. But if I close Storyline and restart it, I can again insert videos and icons. I replicated this four times and the pattern was consistent.

At least I know the work-around now (exit and restart Storyline). That's helpful. But yeah, be really nice to get this bug fixed. Appreciate the help, Leslie!